Streamer not responding

My Naim Uniti Core is suddenly unresponsive. It turns on but when I start the app, I get a “streamer not responding” message. Repeatedly. I’ve tried pulling the power cord, but that hasn’t been the magic bullet that will get the Core going again. Can’t think what might be wrong and don’t know what else to try.

It sounds like your Uniticore has a different IP address to the one the app is expecting. There are a couple of things to try.
First you could check what IP address your Core is using. Can you see the downloads folder in your windows 7 PC? And you can also use a free IOS app like Net Analyzer or Fing to check that your Core has an IP address and what it is.
Secondly you should kill the app by double clicking the home button and swiping it off. That should force it to look again for the Core and hopefully find it on its current IP address. You can also check that the IP address the app thinks the Core is on matches what it is using.

If your Core doesn’t have an IP address, then turn it right off, restart the router and when it’s finished starting up, start the Core again.

Best
David

I had a bad night trying to sleep last night for some reason, so I would get up to get a drink of water and just for fun, check on the Uniti Core again. Nope. Wouldn’t work. Nor this morning. But just now I went to my new Windows 10 installation to check on it. Clicked on Properties to check the IP address. Nope, same as always. Tried again to start it up and this time it responded and is back to normal. Clicking on Properties turned it on? I don’t think so, but it sure seems that way.

Very weird. Are you using an IOS device as well? Can that see the Core now?

Incidentally there are some new issues with Windows 10 pcs seeing the downloads folder. Something to do with SMB being disabled in a recent Microsoft update. But if you run into this, post the problem here and someone will sort you out!
Best

David

Yes, very weird! I use an iPad with it all the time. So yes, it was the app that could not “see” the Core.

I’m happy to report I can access the Downloads folder. If I couldn’t access it you would have heard my response a continent away as I upgraded to Win 10 only because of Naim related issues in Windows 7. And I really really dislike Windows 10. It’s not just getting used to the look and feel of a new OS, it’s the intrusive aspect of it. On Windows 7 and all previous iterations (XP, 2000, NT, 3.1, MS-DOS) it felt like just me and the computer. Now it feels like me and Microsoft and the computer. I can’t get even get rid of Edge by renaming it. It just renames itself back. Ugh…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.