Suddenly alarm doesn't work on Mu-so2 and Mu-so Qb2 anylonger

Hello everybody,

we got a Mu-so Qb, Mu-so2 and a Mu-so Qb2 and we appreciated the new alarm features coming with the 2nd generation.

Then suddenly there were no alarms working any longer on the 2nd generation devices. The Mu-so Qb first generation still works.

I did reset the App, then the Qb2 with no success. Tried the App on different devices, as iphones, ipads etc., no alarm starting.

After I deleted all alarm settings, on all devices, today, saturday the alarm started 5.57 am, when we thought of sleeping late.

This is bizarre.

There hat been similar topics in this forum. They are closed now. But I couldn’t find any hint, how to solve the problem.

Is there anyone having an idea?

Maybe this helps?

Else it is probably best to email

1 Like

Hello Solomon, and welcome to the Forum!

Sorry to hear of your rude awakening… I’ll alerted my colleagues in our software team to this thread, so we’ll look into it .

Thank you for your information. In between I found that post already.
This help now for two days to get two alarms ~6 an ~8 o’clock. But I had to set this by an iPad, my iPhone App didn’t do it. Why? I don’t know

The wlan is strong. It is locked into an AVM Mesh-System.

But I still do not know, why I got the alarms, suddenly, when there was no alarm set within the App for days

The support has seen my post already.
So I am looking forward for their answer

1 Like

Thank you. I am looking forward to it.

What a pain.

For a while the alarm worked well.
I had three alarms for different times and days, all with its own name.
After some days I stopped the backup alarm by an older Sonos box.

The day before yesterday I implemented a fourth alarm, again with its own name, no peculiarities. And since that no alarm works !!!

I deleted all alarms and implemented one new, with its own name, changed times … but it won’t work in any constellation.

So what is that?

And no contact from Naim!

Weeks ago I contacted my Naim Dealer, he contacted the German distributor (Focal?) , they contacted Naim England.
The reply: They had never heard about the problem before. But they read this forum, so I take Clare.newsomes post before…

This sounds like they negate the problem and don’t care about their customer. Why that?

I spent a lot of money, and need a Sonos as backup for the alarm. That’s bizarr.

I need help again from other customers…

Thank you

Solomon, what is your ticket number with Naim support? I shall see what’s happening. They may be having difficulty trying to replicate the issue.

I, personally never got a ticket number, because I contacted the local Naim Dealer in Mainz, Germany “HifiProfi”. They had asked me about the serial numbers e.g.
And they gave me the replies from Focal and Naim by phone.
The third reply here, was by clare.newsome, naim-staff. If she opened a ticket, I don’t know.

But I am not the first struggling with the alarms. So it seems not to be my own problem. But in my home it is a problem on a Muso 2 and a Muso Qb 2. Why two devices? Probably, because it is not my own problem, rather than a gerneral one.

And I thought it was solved, by using the hint with own names for every timer.

So please contact Focal Germany or the HiFi-Profis, Mainz, Germany for the ticket number

And thanks for an update

Ah OK. In that case it’s probably a good idea to contact Naim support on this.

If you email them, when you get a ticket number then let me know on this thread and I’ll follow it up.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.