Supernait 3 remote stopped working

This is the second time this has happened! The Supernait doesn’t respond to volume or balance changes from the remote. It doesn’t respond to volume changes from the naim app or the NDX 2 remote Either (units connected w 3.5 cable).

This all worked with no issues—aside from one other time, and I’m not sure how things began working again that time.


Have you tried a power cycle?

I wonder if something is putting out lots of interference and jamming it up. Is the SN3 near a TV set or do you or have low voltage lighting nearby?

Yes, power cycled the whole system. No TV, no low voltage lighting. Both the SN3 remote and the NDX 2 connected app and remote have the same issue.

And it’s been totally fine, like I said, aside from a similar issue a few weeks ago. Odd!

…check the batteries on the remote? A long shot

1 Like

Controlling the SN3 with NARCOM 5 remote, as well as the NDX 2 remote, and the naim app on my phone all do not work. SN3 are connected w appropriate cable to use the app and NDX 2 remote to control volume. None are working, so it’s not batteries.

I mentioned that because once I could not control the volume using my NDX 2 remote but could using my iPad. I changed the batteries in the remote and the volume worked.

Good luck and hope you solve the issue soon.

1 Like

Have you checked the control knobs themselves. Maybe they are pushed in against the inside of the fascia and so unable to overcome the drag. Worth checking.

1 Like

I appreciate the suggestion!

No luck trying to adjust the knobs themselves.

Volume is working on the remotes and apps. Just magically healed itself. Not sure what was going on.

Might want to figure out why before it does it again.

And I think Richards advise is very good. Try moving the knob manually to see if any thing is binding.

Also with the volume muted, and no music playing; by hand rotate the knob from off to full on about 20 times, back and forth. There could be a bit of something causing the control to hang up.

Sometimes it can be the wiring inside the pot. It’s carefully dressed around the shaft, but sometimes you can have a scenario where it binds on itself. It shouldn’t of course, but it can happen, albeit rarely.

I did follow Richard’s advice and it didn’t change anything. And the balance knob stopped working with the remote at the same time as the volume knob, so it does seem something else is the cause.

I tried all the suggestions given.

Not sure what else it could be. Glad it works now though!

I appreciate all the suggestions!

Wasn’t anything blocking the IR Receiver ? or some stuff on the remote ? And of course check that the batteries are fresh and correctly seated.

No, nothing blocking. Nothing on the remote. Batteries are fine and brand new. Like I said earlier in the thread, the SN3 ir remote wasn’t working, but neither were the NDX 2 remote, or the volume control on the Naim app. It’s working now though!

Weird. I guess the ghosts got tired of screwing with you. :ghost:

I have no doubt they’ll be back! Thanks for the suggestion!

Are there any compact fluorescent lamps in the room? My 552 used to play up when I had one inside a FOS translucent globe light, I’d forgotten it was there thinking I’d changed it for an LED ages ago but when the lamp eventually failed and I opened the globe there it was. No trouble since actually fitting an LED.
What I’d forgotten is, the reason I didn’t fit an LED before, was the horrible corpse light the ones I’d bought off the internet produced but a trip to the supermarket procured something “warmer” (well actually it’s cooler in terms of the equivalent filament lamp).