The radio station SomehowJazz is not accessible

@Stevesky
I love this radio station but it’s not accessible. On vTuner Radio I can listen to it. Please can you fix the stream? Thanks.

Hi @Jenso,

I tried it here and it seems to work. I’m playing on a Muso Gen2 from UK.

Can you give more info ref combination of kit used?

Best

Steve

Hi Steve, thanks for the quick answer. I’m in the Netherlands and I’m streaming radio stations from my NDX2 with the latest firmware.


Please let me know if this ifo is sufficient.

Hi @janso

I had another go at this (on an NDX2) running latest firmware and it still played for me. If the station is stored as a preset/fav, it might be worth searching for the station again in the directory, (hopefull) playing it and then re-save the preset.

Vtuner had various database issues in the last few weeks and some stations have changed ID, which maybe the case for this station.

Regards

Steve

Hi Steve, I did re-save the preset but no sound. Then restart the streamer but no sound.
Maybe later the station comes to life.

Thanks anyway,
Jan

Hi Jan,

Before saving the preset, did you re-browse the VTuner directory for the station, rather than just pick the broken one from the favs list.

From looking at this in more detail, that station has a very high station ID number, indicating its been recently added, so chances are its changed station ID. That will mean anyone who has saved it as a preset on the old ID will have a broken preset.

Otherwise, I can’t see anything wrong at VTuners side. The URL is good, its nothing unusual stream format wise (MP3 320), no Geo-blocks, so it should work… (famous last words).

Regards

Steve

I just tried to find this station that I hhave never listened to before. First I did a search for somehowjazz. no radio station match. Then I went to vtuner to find it, and found out that I had to search for an internet station in the US. Drilled down through the internet radio screents, found the station but no luck when pressing play. Nothing happens and if I do it again the last station selected before Somehow starts to play instead.
On Vtuner somehow plays fine in a browser.
As far as I remember a power down will force a reload of the vtuner stations on the nd555 so worth a try.
Claus

Hi Steve, no I didn’t browse the VTuner directory. The station is in the list of the Naim app. That preset doesn’t work. So I will browse the VTuner directory.

Thanks
Jan

Tried a power down still no luck. I can find the station play it then nothing happens, however it shows up as playing on the now playing screen. Going in on that screen and pressing reconnect always makes the nd555 play the station that was playing before I selected Somehow.

Hi Claus, the same to me.

Plays fine for me, from the Naim app list, in the UK (Mu-so gen 2). No metadata though.

Hi @Janso

After some more experimentation I managed to replicate this one.

That radio station is blocking devices with user agent ‘NP800-Uniti’ in the Http connect header. That is the name various Naim streamers use. The server rejects with an http 401 error.

After changing the name just by 1 character, it then plays.

I’ve written to the station asking nicely if we can be unblocked. For some reason we have been put on the naughty step for now.

Regards

Steve Harris
Software Director
Naim Audio Ltd.

1 Like

Thanks Steve. Lets hope so.