The Sound of Silence

My system remains powered up 24/7, so it came as a surprise last night when I tried to listen to some choons, via my HDX server and ND 555 streamer, to be greeted with silence.

The streamer is showing the selected track as “now playing”, whilst the preamp is unmuted with volume turned up. I’ve had a look at the rear panel, and strangely, the led over the CD input is not illuminated, nor are any of the others.

I can’t imagine it’s a fuse problem anywhere, as all the Naim logos are lit, so I plan to shut down and reboot everything this evening, in case I’ve fallen foul of the dreaded firmware issues on the the streamer.

Otherwise, I’ll check out the input mapping on the 552.

Slightly baffled that this problem should suddenly arise, especially as everything is powered up 24/7, but I’m off out shortly and will attempt to restore sound later on.

In the meantime, any inspirational suggestions would be most welcome.

You have achieved the ultimate in inky blackness! :grin:

1 Like

Can you access the HDX via the nserve app?

I always understood that to be a good thing … grrr.

Yep, no problem, what are you thinking?

I was suspecting the HDX had infact had a soft crash so nothing was working.

But if you have done that there recent firmware update, well, all bets are off I guess.

Can you take the audio interconnect out of the ND555 and plug it into the HDX and then play a song directly from the HDX instead of streaming it?

This would prove that the 552 is working ok

Hi, @ajm, tried your suggestion this morning, by disconnecting the streamer end of the Hi-line and plugging it directly into the HDX, and the music returned, thereby proving, as you say, that the 552 is fine. Additionally, I moved the input end of the same cable to the tuner input just to prove that the illuminated LED moved too, and that was ok also.

Back into the CD input on the 552, LED lit, but no sound, though the streamer’s screen correctly displays “Playing now”, whether it’s an album from the HDX server, or internet radio … but no sound.

So until I can resolve this issue, 28 grand’s worth of steamer sits redundant, whilst my relic HDX provides the choons.

I’ve just spoken with Pete at Acoustica, who’s going to scratch his head in the hope of coming up with something inspirational, but for now, I seem to have suffered a delayed reaction to the firmware upgrade.

Problem solved, Chez Dave.

Having carried out a “so called” Factory Reset, via the remote and ND 555 front screen, I Googled “ND 555 Factory Reset” and found instructions not contained in the, frankly, less than comprehensive product manual, other wise known as the “Quick Start Guide”.


Restoring ND555 to Factory Settings — naim ND555 — Naim Guides

Restoring ND555 to Factory Settings — naim ND555 — Naim Guides

The music is back … phew, but does it really have to be this difficult?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.