This site uses cookies to store information on your computer

WTH does the forum website have to pop up this message ad nauseam. I mean, really, I get it, and I have accepted it. Now stop being such a nag and leave me alone!

This is happening on both my MacBook Pro and on my iPad. I have to accept/acknowledge the “cookies” popup dialog far more often than seems reasonable to ask.

1 Like


On OSX, I get this every time I open the page, it’s a PITA.

We’re looking into it. Are any of you using any cookie suppression or auto clearing software?

Not getting it all on my iPad. I haven’t done anything special, but thought it worth mentioning for diagnostic purposes.

You betcha. So I’m used to it and expect it.

No, I allow cookies, but I prevent cross-site tracking. If the forum software cookie thing breaks because I prevent cross-site tracking, that’s a bad thing from a security perspective.

I have run into other sites that wanted me to enable cross-site tracking to work. One was a banking site. They wouldn’t fix it and I switched banks.

1 Like

I wonder if this is a browser related issue? I don’t get repeatedly asked in Firefox.

I access the forum via Chrome on both Windows-10 & iPad.
I never get asked to OK cookies on Naim although I do on many other www.sites.
Its been a long time since I set it up so don’t remember how (assuming I’ve done something).

I’m using Safari on all my devices and I don’t get this issue. Could be good to know exactly what OS and browser people are using (and whether the browser is fully up to date).

I get it in my work iPad - possibly because it is a corporate one and has certain things locked down, possibly including setting a permanent acceptance of cookies. (I take it as a reminder that I’m at work and shouldn’t be on the forum other than as an intended break from work.)

I’m also using Safari on my iPad and don’t have this issue with the Naim forum, but I do get it with almost all other websites.

I am using MacOS Catalina on a MacBook Pro and iPadOS 13 on an iPad Pro 11. Both are always kept up to date, so I am using the latest official version of Safari on both.

I do not have this issue anywhere else. Just on these forums.

OK thanks. Naim are following the thread so I’ll post if there’s any update.

1 Like

Firefox on Windows 10, all up to date. Getting the message every time I open the site.

I’m using Firefox on OSX (all latest versions) and I get the cookies box every time I open the forum page. I don’t normally use it with Safari, but I ve just tried, and I get it there too. Cookies not disabled.

Ooh ooh so excited, I just got my first Naim forum cookies pop up. Powerered the iPad off & tried opening again, nothing. Oh well.

I use the DiscourseHub App, which probably uses the Safari kernel, but don’t have problems. Thought that the App was what everyone used.


On an iPad Pro it’s unnecessary to use custom apps for websites, since Safari on iPad OS is not Mobile Safari you find on iPhones. It renders the regular website, similar to using a desktop or laptop Mac, not the mobile version. However, I don’t use the custom app on my iPhone either. Mobile Safari renders it well enough for how little I use it.

The App is more convenient in my experience. It gives notifications so you know whether there are posts to look at. It makes better use of small screens. It seems not to suffer from the issue you raised. It works with multiple forums. Oh well …,