Tidal ‘Can’t Play, skipped track’?

My Unitiqute 2 has suddenly refused to play any Tidal tracks via the Naim app on IOS and Android. I’ve tried all the solutions suggested in previous posts on the forum and Tidal works just fine using the Tidal app. Is there a Naim/ Tidal glitch in progress?

What firmware is your Unitiqute 2 on?




Well the latest version is 4.7.00 and that did include a fix for Tidal. In another thread @Stevesky advised someone to do this update to fix a Tidal problem similar to yours and that turned out later to indeed have solved the problem.



OK, thanks for that David. I’m a great believer in the ‘if it ain’t broke don’t fix it’ mantra when it comes to firmware, especially with the ‘clunky’ method of updating the Unitiqute 2. I’ll try the 4.7 update when I get time, Tidal has been rock solid with ver 4.6 until today so I wonder what suddenly broke it?

I am having the same problem, as of today. I have a Muso, with the latest firmware.

Maybe there is a more significant problem with the Naim / Tidal link?

There may be a problem today of course. I don’t use Tidal myself but I recall that 4.7 fixed an issue with Tidal where they had changed the way that some content was presented and Naim users with BridgeCo streamers were finding that message the result when they tried to play some particular tracks.

As I mentioned there was a thread recently about this (within the last week I think).



And incidentally I agree with this. I have four old streamers and only one of them is on 4.7 (because the dealer who sold it to me had updated it). The other three are quite happy on 4.6, but then I don’t use Tidal.



I have the same problem with my UnityQute2 (4.7 firmware), now. It happens for the first time.
It drives me nuts.
Reinstalling the app nor restarting the UnityQute, didn’t help.

Same here. Using an ND5XS with 4.7 firmware. Tidal Hi-Fi was working fine up to yesterday night and today can’t play anything from the Naim app. Getting the ‘Can’t Play, skipping track’ error. Tidal works fine when i stream via Bluetooth to the ND5XS using Audirvana of my MacBook Pro.

I can’t play Tidal from the Naim app on iOS or Android to my Muso 1.
I “can” play Tidal via the BubbleUpnp app on Android direct to the Muso and as well via BubbleUpnp server to the Muso.

Same problem here -Muso QB 1, Firmware 1.8 (latest?), iOS app (latest). Browsing TIDAL via app is still possible, streaming impossible. Reset of my QB / reinstall of the app did not help.

I’ve mailed @stevesky at Naim. He says it looks to be working OK from where he is, but I’ve asked him to investigate further if possible.

Sometimes it seems like Tidal loses your credentials on the Naim app, refuses to play even though you can search and see albums. I’ve had success in this situation by logging out of Tidal in the Naim app, then logging back on. This has been true even though it didn’t say my credentials were needed… it’s easy to try and if it works you’re golden! Best wishes.

Regards alan

Same here, using an NDS on 4.7.

Same here using NDX, all well until today - getting cant play skipped track but only on Tidal. Radio and local NAS streaming is fine.


Same here. NDS. Version 4.7. Radio playing OK. Tidal albums not steaming.

Same here Unity2, v.4.6.

I have same problem with my Uniti 2b v.4.7
I tried to switch off/on, Tidal account logout/login again and finally reload latest firmware.
Still the same ‘Can’t Play’ information. So it looks like Naim-Tidal interoperability issue like it was in Feb 2019

Possibly, the Tidal techs performed an update or change. Way back when I was in the IT game, the mantra was “Never make changes on a Friday!”.