Tidal ‘Can’t Play, skipped track’?

Yep, problem with Tidal today on a 272 with same 3 messages as above

Same here. ND5-XS.

same here in Brussels, Unity 2 with 2x Qb in multiroom
“skipped track” error since today 20:00 CET
also errors when accessing Tidal tgrough Qb
wait for further instructions as I notice that upgrade won’t solve the problem

I also have the same problem with NDX. Tried to logout and login but when I tried to login back there was an error message “Subscription required”. I have a hi-fi subscription plan, so there is definitely something wrong.

There does seem to be some kind of issue that has suddenly appeared with the Tidal log in that’s affecting kit using the original streaming platform.

Steve at Naim is aware of it but of course, typically it has occurred just as the weekend has started, so whether Tidal can fix it before Monday, I don’t know. He’s going to chase up Tidal and I’ll keep you informed of any developments.

Hi all,

It looks like Tidal have rolled out a change that has modified their API.
Primarily the http login api is now being forced into a 301 forced redirect to the https variant. The Bridgeco products reject this as redirections on any form of login api is a bad thing.

POST /v1/login/username?token=y6efCxiT2Fk0Q8qn HTTP/1.0

Connection: Close

Content-Length: 77

Content-Type: application/x-www-form-urlencoded

Host: api.tidalhifi.com

username==HTTP/1.1 301 Moved Permanently

Content-Type: text/html

Content-Length: 134

Connection: close

Server: awselb/2.0

Date: Fri, 09 Oct 2020 20:56:41 GMT

Location: https://api.tidalhifi.com:443/v1/login/username?token=y6efCxiT2Fk0Q8qn

X-Cache: Miss from cloudfront

Via: 1.1 51c6fa41a8f5079dc547fd1acb8e2948.cloudfront.net (CloudFront)

X-Amz-Cf-Pop: LHR61-C2

X-Amz-Cf-Id: lFlu-mVqRBpm_PKHNZOZ9fZNqeO1JATBptrD3VdbUfFrKQrPfTNIQw==

301 Moved Permanently

301 Moved Permanently

We’ll contact Tidal engineering immediately but unfortunately Tidal maybe off limits this weekend. Sorry all, totally out of our control as we had no pre-warning they would do this server side change.


Steve Harris
Software Director
Naim Audio Ltd.


Thank you Richard.
As a workaround, I am using Tidal through Roon, works fine.

1 Like

Bad enough for forum members with this knowledge.

Imagine if your pricey bit of kit won’t now play Tidal and you’re not on the forum :slightly_frowning_face: They’re going to be having a pop at Naim I imagine, not Tidal :open_mouth:

Oh well, just have to play my own stuff :grinning:

Thank you for addressing this quickly

Have the same issues with Muso gen 1 and NDX, and am glad the find through this thread that it is a Tidal server issue. Let’s hope they will fix it soon. And of course those who still play records can have themselves an “all vinyl weekend”! Cheers all.

1 Like

Have the same issue…Thanks for the heads up

Screenshot from 2020-10-10 10-33-52

Tidal is releasing an update Friday night that screws up products. What a stupid company. I cancelled my subscription. Everyone should until it’s fixed.

Working for me now :grinning:

Is it just Naim products?
My Logitech Squeezebox Touch was streaming Tidal without a problem this morning. My qBMK1 wasn’t, but it is now. :smile_cat:

Hi Everyone,

Tidal have wound back their server update this afternoon and all is working again.

Apologies for the downtime but this one came unexpected late on Friday. We were not the only manufacturer who were hit by this change.

Best regards

Steve Harris
Software Director
Naim Audio Ltd.


I can confirm it is playing OK now. Thanks for getting it resolved.
My screen seems to be refreshing after every 10 sec or so. Not sure it is a related issue.

Thanks to all concerned for getting this fixed, I’m glad that I checked back in before messing with a firmware update😁

Yes, all seems OK now.

Better than OK.

Since the Tidal software pre update reversion install, I’m noticing more space around instruments and definitely a punchier bass. :innocent: