Tidal Connect issue

Hi there.
I Have a problem with Tidal. It doesn’t work with my Naim Uniti Nova.
I have two different smartphone: Pixel 7 and samsung s20.
With spotify connect there are no problem. Naim turns on automatically
Can anyone help me?

You’ll need to provide more details of how you are connecting to Tidal, Naim App or Tidal App.

Tidal Connect…so not via Naim app.

Exactly, via naim app there are no problems…but Is It normal…when I open naim app and choose the device in the room nova wake up automatically then the device Is already turned on for all supported streaming music service.

I prefer to use tidal connect becouse is more reactive when I change song, volume etc…
Also using Focal & Naim app I had to do more steps for listening from tidal , spotify etc.
I think the sound quality is the same.
But From 1/2 months I have the annoying issue i’v already described
Tidal app doesn’t seem to communicate with naim

Hi everyone, I have the same issue I think.

That is to say, up to some months ago, my Uniti Nova would automatically switch on when activating a stream to the Nova from the Android Tidal app.

Now the Nova does not turn on automatically anymore when I start a stream from Tidal app.
The Tidal app sees the Nova, but if the Nova is in standby mode, nothing happens when I choose it as a media player from the Tidal App.

I have to turn on the Nova manually, or use the Naim App to start a stream that switches the Nova on, then I can go back to the Tidal App and control it.

It is a small issue but it is frustrating, since a couple of months ago this feature was working.
The network configuration has not been changed, the Nova is connected via wifi to my network, that is the same network my phone is connected to.

I cannot help but think it is a problem related to the Tidal Android app, since from the Naim app the Nova can be switched on from the same smartphone.

Do any of you have the same problem? I have already tried to re-install the Tidal app without success.

Many thanks!

Hey! Try restarting Nova by unplugging it for 5 minutes. You can also try assigning a static address to Nova on the router.