Tidal drop outs with


#101

I think most if not all are using a Tidal losslesss… on Hi-Fi Subscription so they can use with their Naim streamer… as far as I am aware there is no time limit on how much you can stream Tidal for per month…


#102

I’m using Tidal HiFi, which also allows access to MQA masters on the desktop app. Tidal HiFi drops out streaming directly from the first generation Naim streamers I have (UC2 and Uniti2), but plays to those devices fine via third generation Apple TVs, including the MQA version from a Mac, so there must be different processing between the Naims and Apple TVs.

My Nova works fine directly with everything, so drop outs are related to Tidal HiFi and the first generation Naim steamers, but only when streamed directly by the Naim and not via another receiver (Apple TV in my case).


#103

So I was on the lower grade (lower bandwidth) service and having issues so perhaps this isn’t a networking issue? Also my issue was a compete refusal to play some albums… sounds like my issue is/was a different thing.


#104

This would be the best way of course. If you don’t have a switch that allows you to port mirror you can try another method in a pinch. Poison the arp cache from a (usually linux) device connected to the same switch as the Naim device and your Gateway.

  1. Enable ip forwarding on your Linux device first.
  2. arpspoof -t Naim_Device -r My_Gateway
    Then in another window, capture all traffic to a file from the Naim_Device:
  3. tcpdump host Naim_Device -w out.file
    I’m running this as I have expericenced some drop outs. I don’t know if anythiing positive will show up. I assume the Naim engineers know, and are doing this (or port mirroring) already.

#105

It might also be useful to catalog the members of the forum who are experiencing this drop out issue, capturing, what Naim equipment they are using and their city and chosen internet service provider.

Given that upstream peering, breakout and interconnection strategies of the various ISPs vary and that this has a profound effect on the latency we all experience from our homes to various popular services, perhaps some commonality can be derived.


#106

They guy who reported this to naim via their Facebook page received a message back from naim saying they’ve “identified the issue and will be releasing a patch in the coming days”. Can anyone confirm?


#107

I have the same problem on NDX also. it stops after 1-2 minutes on Tidal playback but not on the internet ratio :worried:


#108

I have an NDX with TIDAL premium subscription that drops out after ~ 20 secs when played through the Naim app. All latest firmware.

Interestingly, if I run a VPN server on my router which reduces the internet speed dramatically, I get a more stable connection that lasts 2-3 songs via the Naim app.

Also, if I run TIDAL via the Roon app that has the Roon core on a NAS that is serving the NDX via a Sonore bridge upnp, it is perfect!


#109

Hi Chris,

I’m in NZ and have been experiencing the same Tidal dropout probs for about 3 weeks. I emailed Naim and got a reply confirming that they knew about the problem and were working on a software update that should remedy it (ready in January (!)). They said that Tidal have made some file changes which were having compatibility issues with the ‘legacy’ streamers. I’ve been in touch with Real Music in Wellington (Naim NZ) who didn’t know about any issues but got back in touch confirming the above. Have asked them to contact when the software update is available - no info re. how far away.


#110

Thanks for the update Django84


#111

Just a little unsure why Naim haven’t put something out advising of the issue - might have saved a whole lot of kerfuffle (at least until the software update is released) and my hairdo wouldn’t be wrecked.


#112

Yes, that would be helpful. I spoke with Real Music the Naim dealer in NZ today and Tidal has moved from streaming in FLAC (I think) to another format. Naim is working on this and it will all be sorted in time. So all will be well, thank goodness as half my listening is Tidal.


#113

Maybe I’m being simple, or old school. But if your were changing your streaming method wouldn’t you let the streamer manufactures know in advance, so that they could modify their software so that the end user would have a seemless transition?


#114

Sounds like a file incompatibility issue so I won’t bother getting the switch and etherreal out then. Sounds like anyone having the issue with a tidal account should stop subscribing until it’s sorted.


#115

I emailed Bain about the issue and received a reply quickly. Unfortunately the reply I received does not mention anything about an update from Bain to resolve the issue. It states Naim is aware of the issue and will be contacting Tidal in hopes of learning more information from them but for me to be assured Naim is aware and working on a solution. It seems to me no fix is in the immediate future and that Naim doesn’t have a clue why there is a problem. I have found a work around until the problem is resolved but it is a shame that such expensive equipment is having issues while my much cheaper Sonos has no such issue. I could use many more examples than Sonos but you get my point. At least Naim didn’t pull the home network card on me as they have done with many others in the past.


#116

Hi,

We have released an update for the Mu-so Qb and will be providing an update to other products too. Please bear with us on this but we expect these releases very soon.

Mu-so and Mu-so Qb - Firmware Update 1.8.0

Many thanks


#117

Happy I misinterpreted the email I received. Great job Naim! Will be looking out for the update soon. Thanks!!


#118

Majority of “unhappy” Tidal users are NDX owners as i can see from previous posts. Can we assume the update for older streamers?


#119

Interesting that the first f/w fix is for relatively new products (Mu-so)… so newer products are effected as well - not just old ones.

Further of interest it seems to be users with the lower of the quality streams from tidal that uses mp4 (this was the feed I was using and having problems with).


#120

Good news folk, patch released. Now I need to check cables for the Uniti2, I think it’s different than my UC2.