Tidal Dropping out Gen 1 Muso

I haven’t had Tidal dropouts for years but the problem restarted after the Focal/Naim app update. It plays for about 15 secs then drops and then resumes playing. Nothing else as changed in my setup. The speedtest Wifi speed is 400mbps download and 250mbps upload. I have 1gb fiber and haven’t had any previous issues.

I have tried rebooting my network and as well power cycling the Muso.

Solved my problem so leaving this here for someone else who may have the same problem. When I was using my Speedtest to test the connection, I didn’t think to use it on the 2.4G network which is what the Mu-So is connected to. Turns out the Century Link modem needed to have the 2.4G radio disabled and re-enabled. The 2.4G signal went from 1.5 mbps to over 100 mbps.

standard turn-it-on-and-off-again then :slight_smile:

Yep. Lol. Googled it and it’s a common prob. But it’s the first time I experienced it.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.