Tidal issues on Muso and Nac272

Hi,

I’d appreciate any suggestions to resolve a frustrating issue with Tidal, impacting both my NAC-272 and Muso.

Tidal had been ‘glitchy’ particularly on the NAC-272 for months, but this was temporarily resolved by the firmware update to 4.8. It has now stopped working entirely on both, despite updating the Naim app to 5.22.3.

Network is fine - iRadio streams on both devices.
My Tidal account works through the native app, and I logged in again through the Naim app to ensure that the correct settings are there.
I can view my playlists etc, and the app allows me to select tracks to play, but the NAC 272 just displays ‘Ready’ and won’t start playing anything.

I’m stuck!
Thanks in advance for any suggestions.
Rob

I have a similar problem with my ND5 XS in that 80% of the time the Naim App will play just one track from a Tidal playlist and then stop. This is with the latest firmware and Naim iOS App.

Hi Rob, and welcome to the Forums. Sure we can get you sorted!

Did you perform a factory reset after the firmware update? Would highly recommend that.

I’m also looping in @Stevesky as I know he’s interested in any outlier cases like this.

Hi Clare,

Thanks for picking up on this.
Yes, I did the factory reset on the NAC-272, and Tidal did start to work well immediately afterwards. The current issue is the first time Tidal has just stopped working altogether on both Naim devices.

Fyi, I’ve also tried using the Naim app on my old iPad Air in case it’s related in some way to my phone (iPhone 13), but have the same issue.

I look forward to any suggestions.
Thanks,
Rob

Hi Clare,

Thanks again for the offer of help - have you made any progress? I’m really missing being able to use Tidal.

Thanks,
Rob

It’s really only @stevesky and Naim Support that can advise on this one, sorry

While you wait to see if Naim technical support have any suggestions (although I think you should send them an email pointing to this thread as they may miss it otherwise), you could try a couple more things.

It would be worth turning everything off, restarting your router and then once it’s fully restarted, turn the Naim units on again and restart the Naim app.

If that doesn’t help, something else to try might be to log out of Tidal, turn off and then restart the Naim units, delete and then reinstall the Naim app (so the app is starting afresh with no saved data) then log into Tidal again in the Naim app.

Hi David, thanks for these helpful tips. Since raising the ticket with Naim support last week I did some more research and tried each of those steps with no success.

I suspect there must be something quirky with my network (perhaps our static IP address which we need for our business), given that no-one else seems to be suffering the same issues. It’s just odd that the issues arose with no changes to the network - but perhaps Tidal’s own updates have created the issue.

Just in case anyone else has the same issues; it’s now resolved.

In my case I followed all the tips suggested by David above without success, and then moved onto my home network. The Muso is connected to a Linksys Velop mesh router over wifi whilst the NAC-272 has a wired connection to the same network. The Linksys is then connected via Ethernet to a Virgin Media Hitron router.
I changed the Velop to ‘Bridge’ mode, restarted all the network components and the Naim devices, and it works.

Note; during my troubleshooting at one point Tidal blocked me from from my iPhone Tidal app as it suspected that I ‘was a robot’ -the first time that the iPhone app hadn’t worked. I raised a ticket to resolve this before resetting the network components. Perhaps there was also an issue on the Tidal side of things.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.