Tidal problem with Atom

My atom, drived by ios app, plays only one song in the tidal queue then it stops.
I’ve tried to reboot the router, the iphone and the atom but the problem is not solved.
Even after the latest firmware upgrade.
It seem that I’m the only one with this kind of problem…it’s eo strange
Can you help me please?
Thanks in advance

Me the same with the Nova.

If I remember well, the problem rised some weeks ago with one of the latest ios app update

Pomito, what are you doing to solve the problem?

Performing a deep standby to reboot the Nova.

Sorry, I started another similar thread on the 272. Rebooting (power cycle) does not solve this problem.

I have seen this in the past and tried full network resets and it doesn’t solve it at all.

Given that the app is nothing more than a remote control to perform queue/pause/etc commands, it’s highly likely that this is a TIDAL server issue, especially has they had a major fault about 1-2 weeks ago.

To be honest, I’m getting fed up of this poor reliability/performance from a £3.7k unit and a £20 p/m subscription

Hi Hasselblad100,
your thread describes my very same issue. I do not understand if the problem rise from TIDAL server or from the naim app. What It seems very strange is that nobody else has the same issue, I do not see anything similar in the community.

Check Spotify or iradio…I bet you that works fine. Tidal’s quality/testing is poor and problems are becoming more frequent. Not everyone who has the problem will post; most will wait and see what the solution is

I’ve used Tidal for about 4 years with not one outage in all that time and I’m in the UK. I don’t use Naims app at all for it though. Away from home at moment and been streaming happily from USB Audio Pro and the Tidal App so nothing wrong with their servers as far as I can tell.

The last outage that affected only legacy Naim streamers was traced by Naim to a configuration change that Tidal had unexpectedly made. So the fact that Tidal is ok on one device doesn’t mean that if it is broken on another device, it’s necessarily that device that is not working.

Best to report it to Naim Support and they will look into it, including having feedback from lots of users who don’t ever find this Community.


Ok, I’ll be more specific. Given that the issue is seen across multiple Naim devices and Tidal injected a fault 2 weeks ago that broke the system completely, it is highly likely that the Tidal/Naim interface has been broken again.

The fact that Tidal plays out successfully to other devices doesn’t mean that they don’t have a problem with Naim.

We’ll no doubt find out shortly


I’ve been testing Spotify on the 272 and that works fine (plays queued tracks). So, my simple mind says that this is highly likely to be another Tidal change that has caused this.

I don’t think it’s appeared only in the last day or two. Now I think about it, the system has been doing this for a ‘while’.

Anyway, Naim are the prime system integrator here so they should investigate and fix

I think to have solved the issue: trying to logout - login to tidal from the naim app, I realised that my tidal password was not accepted . Then I did the same using the tidal app and, again, my password was not accepted. I don’t know why but it seems that tidal ‘suspended’ my userid/password without warning me. I’ve changed the oassword from the web site, inserted the new password in the naim app and it works perfectly.

Glad that this worked for you. I have no login issues with Tidal so my issue cannot be related to login credentials, especially as the system stops playing after a full track is completed. If there were authentication issues then the system would halt at random points in tracks.

My Atom stopped playing after a full track was completed. Often after the first track and sometimes after few tracks.It seems to be solved doing logout login to tidal from the naim app. Try it.

It does work, as you say.

My view is Tidal is a flaky pile of cr@p - there is no annunciation from the system to say that it requires a login due to loss of credential info. There is also no method to contact Tidal direct and report faults, so Naim and other hardware suppliers are forced to take it with both barrels.

Sincerly I’ve been using tidal via naim app for a year without any issue. This is the first issue I had.

Hi Gents,

We have been discussing with Tidal engineering.

It indicates that they may of been having issues with login management and devices have been gaining access rights issues.

If you have a ticket open at Naim support, could you update them:

  • Your login ID (NOT password)
  • Region in the world that you live (USA, Germany, Italy etc).
  • Your public ip address. if in doubt type ‘my ip’ into google.
  • ISP that you use.
  • If it appears at a given time of day, give approximate times/dates when it failed.

Naturally, we want to just listen to music, but these multi-layer technical issues can put a spoiler on things. If we can accumulate facts and figures then we will work with Tidal to get to the bottom of things.

With regards


With my Nova, the problem rarely occurred, but after the FW update no more.
The Nova was totally blocked, so I had to pull out the power plug.
I think it rather happens when streaming from the Tidal App via Chromecast.
I stream sometimes via Chromecast because in the Naim App “My Mix” is not available.
Sometimes I was logged out automatically. But you can see that immediately in the app.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.