TIDAL Search

Anyone else unable to search TIDAL music? Looks like this has happened before.

Everything else on TIDAL works fine.

FYI. I updated firmware and restarted app

Yes, I got the same problem. Just radio for searching. Very irritating.

Search works for me on an iPhone or a MacBook.

Not working for me on iPhone. Logged out of tidal
Account and back in still not working. Only works via tidal connect.

Ah, I see, not working on the Naim app.

I always use the Tidal app to search and save to favourites, which then appear in the Naim app.

It’s working again!

1 Like

Me too

Hi, also had problems with search (artist/song) from Tidal app.
Is it better to play from Tidal connect or Naim app?

I just had this problem a few minutes ago. When I tried to search for things, zero hits came up. I restarted my phone (Android) and the problem went away. No idea what the issue was, but I had only just turned on my phone when the problem started, so don’t really understand why re-starting it again solved anything.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.