Tidal sign in error within Naim app

Hi guys, I’m unable to sign into my tidal account within the Naim app (see photo). The Tidal app is signed into without any issue however.
Has anyone ever had this/is there a way around it?
I’m on firmware 3.6
Thanks for any help…pete

If the Tidal server can’t be found I would assume that there’s a comms error. I would try restarting your router, streamer and app then give it another try.

There have been issues in the past with the app not accepting passwords with certain characters in them, so maybe check that next.

1 Like

Thanks for the fast reply Chris
I have just reset router / nova / phone / naim app but the same issue occurs
There is about a 7-8 second delay from clicking on tidal to the sign in options appearing - I get the server error message instantly though
My password is a combination of numbers and lowercase & uppercase letters

Have you tried signing out of Tidal in the Naim app, then signing back in again? Sometimes that seems to jolt it into action.

Problem solved - within the Naim app, rather than clicking on the Tidal icon, I went into settings / inputs / tidal / sign in
It logged me in first time :wink::+1:
Thanks Chris


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.