Tidal Tracks not Saving Naim app


Been having this issue for a while and can’t figure out why but if I’m on the Naim app using my iPhone or iPad and if I add a song to my favourites it doesn’t always save under tracks (it will in Tidal)… and vice versa if I’m using the Tidal app and save a song to favourites it does not appear on the Naim app either. Some appear, some don’t.

This is for my Uniti Nova under firmware 3.8.1 and Naim app 6.1

Any idea why

I’ll get in first then with the min response for this - and that is to logout and back into Tidal via the Naim app.

I must add that sometimes I add an artists to Tidal Favourites, and the next day it’s gone. Losing out and back in didn’t work for me, but has for others, so worth a try

Thanks for the response, but unfortunately that does not work. I’ve even tried to reset my password with Tidal as well but to no avail.

The issue was solved with the newest apple update to the application 6.1.1 (TIDAL albums could sometimes not be added to favourites)

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.