Tidal using Naim App

Anybody able to shed light on something strange.

I’m using Tidal through my Naim app. Trying to stream John Lennon album Plastic Ono Band (The Ultimate Mixes) and I’m getting nothing. If I go to the actual Tidal app and then cast it to my streamer it works fine. I tried several other Lennon albums using the Naim app and they seem to be fine. Why would one particular album not stream through the Naim app but stream perfectly well through the Tidal app?

Thanks for any insight into this.

Just to clarify….I see the Lennon album using Tidal through the Naim app, but when I click on a track, nothing happens.

May be Naim App dont like John Lennon album Plastic Ono Band? :joy:

Yep. Recreated. Very odd. Qobuz version is playing fine (no consolation, I appreciate). We’ll take a look.

Many thanks. Yes, I also noticed that Qobuz plays that album fine. Will someone get back to me on this one?


Hi @Shpongle, I’ll update this thread when we have a fix.

I have a NAC-N272 and have a similar problem.
In a playlist with 11 track only 3 plays. “Can’t play” it says on the display.
I can’t even find the tracks if I search for them in the Naim app.
The problem was before and after updating to V.4.7.
What to do? Is it something wrong in the app?

I don’t get any message. I simply can’t play the tracks. I think @tomvamos at Naim is looking into this.

I added the album to favourites, and it plays fine through the album list at the Naim app, at least at my system :wink:

TIDAL has 3 versions of this album:

  • 1 x 14 tracks
  • 2 x 120 tracks

Can you check which one is failing for you? Does it eventually start playing (maybe 20 seconds later)?

I’ll have a check. Will have to be in a week or two. I’m in hospital having knee replacement surgery! I’ll get back to you. From memory it was Plastic Ono Band (The Ultimate Mixes) 14 tracks.

Thanks. Hope all goes well with the knee replacement.

1 Like

On my system, it’s the 14 track ultimate mixes version. It does not play at all. I tried selecting play from the albums list and going into the album and hitting the play symbol. I waited for a couple of minutes each time.
I also tried making it a favourite and playing from my albums list - no luck.
Also tried to play individual tracks - also no luck.
Album appears to be blocked by Tidal, but it is not greyed out like other albums/tracks that can’t be played.

Maybe a stupid question, but I ask however : did you tried to restart your router, wait, then restart your Nd555 and install again the app.
Because sometimes some strange things happen, and after a good restart, all works again.

Hi FR, never a stupid question. I always appreciate your input and insights. I was trying to assist the original poster @Shpongle by confirming his experience. I wish him a speedy recovery.
I also powered down and restarted everything as per your recommendation. I can confirm no change; the album does not play. So, I strongly suspect this is a Tidal issue. Thanks.

1 Like

It reminds me now that once, at a dealer demo of the Devialet, a customer could play several tracks of an album when Tidal streaming, but one track refused to play.
But an entire album, I wasn’t aware of.

Hi. I can confirm that it’s the 14 track version that doesn’t play and like someone mentioned, it’s not greyed out. Thanks for the best wishes @tomvamos I’m back home now.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.