Ubiquiti switch8 problem

Have this switch connected from Ethernet port (from Verizon router).
Connected using BJ cat 6a from wall to switch and from switch to ndx2. Now the Ubiqiti software shows network connection “bad”.
Meanwhile music playing and sounds ok and blue light on switch is on which should mean switch is adopted. But the software shows switch not fully adopted (98%) and is disconnected.
So is this ok? It was installed 2 weeks ago and all was good and showed “excellent” connection.
Dealer says as long as switch lit up blue that it is adopted and should work normally. Yet my OCD is not comfortable with this.
Also, I am no longer getting the listed format when I press on the track (use Qobuz). Also internet radio also working.
Any ideas ?

Probably time to think about systematic diagnostics, here. Also start looking on the Ubiquiti forum.

I don’t think it’s usual or good to have an incomplete adoption to the controller software, and possibly this is related to the AP not being configured either.

As a first step, I might physically move the switch and the access point to the room where you have your router; connect using known-good short patch cords. Bring your laptop with the controller software and do the same. See if you can get the switch to fully adopt, maybe try a force provision, maybe if things fail do a full reset and start again from scratch.

You could do the same with the AP: direct to router with short known-good patch, try to complete the adoption and provisioning.

Best to get this part resolved and clear the faults as the key first step.

Any other things you can share? Where is the controller software running (Windows/MacOS/Linux box)? Any worries about your in-wall cabling? Any warning or info when the adoption process failed? Stuff like that?

Regards alan

Whats the controller software running on?

Controller software on my dell desktop computer.
Just tried unplugging the ndx2 and the switch.
No change. Playing music - I believe still sounds good but…
Also this business where on Qobuz when u press,on track it no longer shows the data ie. 44/ 24 or 96/24, etc
It had been showing this data previously- but not always.
Not sure what to do - I can just ignore since I have music but still…

Make sure controller software is on the latest revision.

Forget the switch in the controller.

Hardware default the switch using a paper clip or SIM tool.

Adopt switch again.

Any update David?

Did you try the suggestions to perform a hardware reset on the switch plus repeating the adoption in the controller?

Regards alan

tried reset and still doesnt show up in software
I no longer care as music sounds great and light on switch is green
loving my ndx2/xpsdr

It may be the firmware on the switch is too old to adopt into the controller.

If its working then great but if you feel adventurous you can use winscp and upload the firmware to the switch then adopt.

switch is brand new- would expect firmware to be up to date

Not with Ubiquiti and all depends on how long the unit has been sat on the shelf.

If its 3.9.x.x then this will not adopt into a new controller once on 4.x then it should adopt.

my switch is version 4.3.20.xxxxx
So is current version
Still cannot adopt device
As everything seems fine in terms of music and function I’m inclined to ignore. However, any other ideas would be appreciated

I would get a replacement as it should adopt and be able to be controlled. Have you dropped them a support request? Don’t live with it as it is get it sorted.

Thanks- which switch to get ?
Switch 8 with no POES
Switch 8 60 w with 4 POEs
Switch 8 150 w 8 POEs
I don’t see needing the POEs
The cost difference negligible
Or get different switch altogether?
Thoughts ?

This one.

Why? That’s the one I currently have

Because the price of the 4-port POE is the same, and the one with a single POE port is (or was…) not auto-sensing, and so this is the basic model with a couple of useful extras. If you get things working properly, you will benefit from the simplicity of putting your AP on one of the POE ports (and leaving the injector aside).

I recommended that you try the reset and adoption by physically moving the switch close to the router and using a new or known good Ethernet cable, just in case the long in-wall cable has a fault (as opposed to the Switch being faulty). I still recommend that you try that. If that last attempt fails, I’d exchange the one you have while you can.

I tried hooking up directly to router with short patchcord- didn’t help
Also, when I first hooked everything up the adoption went perfectly and was able to see this on software as “excellent” network connection. So something changed - maybe switch changed or developed a fault?
Suspect I’ll order a new one

1 Like

How long have you had it? Is it not under warranty? Contact Ubiquity support or use their forum for help.

less than 1 month
will return it via Amazon and get a new one- of note I really dont need to use the Ubiquiti software controller and as long as switch works it really does not matter.
As previously mentioned on the Switch 8, the lights flash green for the ports that connect from the router to the switch. I would assume this means that I have a good connection and a good signal right?

Yes, but you have no control of it . Its a managed swtich so not being able to manage it defeats the object of having it. Do you have their router and access points as well or just the switch?