Unable to 'find' ethernet connected Mu-so

I have a Mu-so 2 which doesn’t appear in my Naim app unless I connect via wifi. As soon as I plug in the ethernet cable it disappears from the app, although I can still stream to it (using LMS for example).
Whilst I am using a Netgear Orbi, the Mu-so is connected to the router. I’ve tried the steps Naim suggest on their website but would be grateful for any suggestions.

Hi, that would suggest you have 2 competing networks, does your orbi have dhcp enabled at the same time as your router?

I’ll take a look. But realise I should have said it’s plugged into the Netgear Orbi router itself.

You need to check there aren’t any dhcp conflicts, as the symptoms you describe can occur when the controlling device (iphone etc) running the app is on the WiFi network, the streamer is wired and effectively on a completely separate network invisible to anything on WiFi.

Thanks, Robert. Can’t see any conflicts. I’ll try the steps on the website again

I have an Orbi with my Mu-So 2 connected by Ethernet to the satellite. Works for me (big help :laughing:).

Can you go into the Orbi Admin page and send a screenshot of your Attached Devices page?
.

I’ve just been running it on wi-fi but plugged in the ethernet again and it loses connection and it’s assigned address in the Orbi app.

Do I understand you correctly - with Ethernet the Mu-So has no assigned address?

Random thoughts - bad cable? bad connector (on either end)?

Again can you post the Attached Devices pages with the Mu-So on wi-fi and then on ethernet.

Thanks. And sorry for the slow response! With ethernet, there is no assigned address showing up on the Orbi (which I know makes no sense). Got a Qb and tried that with a different port and a different cable but the same behaviour. So it’s definitely my set-up causing the issue. I haven’t posted the attached devices as they only show up on wi-fi.

Hmmm. Tis a puzzlement. As for the suggestion that the Ethernet connection is part of a different network that the Wi-Fi, I find it difficult to imagine how that is possible with the Orbi.** Unless the Ethernet connection is somehow on the Guest network.

I presume with the Orbi, you have at least 1 satellite. For further trouble shooting, could you switch between the router proper and the satellite?

** I had an issue with the Orbi treating 5.0 MHz and 2.4MHz as a single network, while my Naim app on 5.0 could not find my Mu-So on 2.4 (or was it vice versa?), but that seems neither here nor there. In fact I solved my problem by switching to Ethernet.

Tis a headscratcher. I did try on the satellite with a similar outcome. I am not sure what’s happening. I’ll leave it for now as everything is working well on wi-fi alone (and I have a gig speed network).