Unable to open stream message using UPNP with Naim ND5XSS

I have thousands of songs on my Asset UPNP and until recently I could play these on my Naim streamer.
Now I just get a message that says Can’t Play unable to open stream.
Does anyone know how I can fix this.
Also I can see these playlists on my Naim App but it seems unable to play a whole playlist just one song I click on, but I think this is operator error are there any guides on how to use the App?

I suggest a reboot of your NAS (if you are using one, if not, restart the computer hosting the UPNP server.
Also, worth rebooting your router then streamer.
Allow all to settle and try again.

Me too! I had the same problem with 8000 tracks on my PC I so wanted to carry on using it and thought having my streamer sent off to Salisbury would cure all ills, but it actually meant I could not even use my iPhone to access my Playlists as it does not recognise the USB when I plug it in.
The Naim App was unreliable and TIDAL became so, in short I tried everything to have my sounds over Christmas and it would only work intermittently! Not only did I re-boot I had my upgrade via Salisbury and a service and still no joy!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.