Uniti Atom Wired Connection

Quick question from a new Atom owner. When I connect it to wifi, all streaming options work flawlessly. However, if I plug in the wired connection, the Atom can no longer be seen on the network with IOS Naim app or Android.

My network in the house is such:
My main gigabit router sits in the garage. My whole house is hardwired with ethernet.

Wired connection: gigabit router -> office/listening room -> gigabit switch -> Atom
Wireless connection: gigabit router -> living room -> ethernet cable from the living room -> wireless router. All mobile devices are connected to the wireless router.

My thinking is that since the wireless router and the Atom are not directly connected to the gigabit router, that’s where the issue lies, but I just don’t know how to fix that. Thanks.

Hi, have you tried restarting your router and Atom? This might be enough to make the router see the wired connection.

I have not. Will try it when I get home.

Is you ISP provided modem a router as well or just a modem? You should not have two routers in a network setup as you will get conflicting ip adresses. Is you WiFi a router or just a WiFi access point?. If a router then Its likely your running of two different networks so one can’t see the other.

To check this when plugged into current network port check the IP address. Then connect it to wireless and check again. You will have different numbers but if your on the same network then the first 3 sets of digits should be the same. If not then that’s your problem. You only want your main router acting as a DHCP server and giving out ip adresses.

The ISP modem is also a router, but I shut off the wifi function. I’ll check the IP addresses tonight. You think the ISP modem and wireless router is spitting out different IP addresses?

I couldn’t quite figure out your description of your network setup. Can we assume that what you describe as a WiFi router in your living room is a wireless access point, and not really a router? You certainly don’t want more than one router, or more than one DHCP server.

1 Like

Possibly. Is the WiFi bit a router or an access point? This could be the root of your issue. Having two DHCP servers will not play nice.

1 Like

The ISP modem’s wifi function is turned off, so it’s acting as a modem and network switch. All the ethernet cables that go to all the rooms are in the garage, so I placed the ISP modem there. The modem sends connection via ethernet to multiple rooms. In the living room where the wireless router sits, it gets ethernet connection from the ethernet port prewired with the house from ISP modem. I don’t have the wireless router as an access point. It’s acting as a standalone wireless router. So maybe turn it into an access point?

Yes , or if it’s got a spare port plug the Atom into it.

1 Like

It might help if we could clarify exactly what these devices are. Strictly speaking, a router connects different networks together, such as your own home network to the internet, so the thing that your ISP gives you is a router (as well as a switch, DHCP server and wireless access point). So when you say…

…can you clarify exactly what this device is. Sorry if this appears a little pedantic, but I’m just trying to work out exactly what is going on here.

My ISP Modem is ARRIS BGW210-700 which is a gigabit router/modem. The wifi function is turned off. The Netgear R7900P X6S is connected to the Arris via ethernet. The R7900P is broadcasting all the wifi signals. The Atom is connected directly to the Arris via ethernet. Tonight I set the R7900P as an access point only and I still can’t see the Atom when it’s wired on my wireless devices.

Uniti

Got it to work now. I had to set the R7900P as access point and at the same time disable DHCP on it. Thanks for the help.

1 Like

Glad to hear you got it sorted. 2 DHCP servers would cause confusion.