Uniti Core and Synology NAS 220+

Hi There

I know this topic has been covered in the past and I have tried all of the solutions offered.

However, the Synology 220+ was not the NAS in question. I have just bought one and I cannot get the Core to see the 220+ to allow me to set up the back up. I still have my old Netgear Duo V2 and the Core can see that just fine.

I have tried just about everything and fast losing the will to live! Any suggestions will be greatfully received

TIA

The core needs an older SMB protocol to see network shares. This might not be on by default on your NAS OOTB I’m not sure?

Also have you created a shared folder on NAS for backups and secured appropriately?

No this is not correct. It’s true for HDX and Unitiserve which do need SMB1, but the UnitiCore works perfectly with SMB3.

Thank you…yes I’ve tried both SMB 1 and 3. Neither worked.

I can ‘see’ my NAS through by NDX.

I also own synology and uniticore. From what i remember I have configured a shared folder named ‘naimcore’ on my DS118, edited permissions and gave read/write access to guest user. This made DS118 available to ‘network drives’ on backup configuration on my core. Later one time connection was lost and core could not see DS118 again. In that case pulling power cord and restarting core made things work again.

Many thanks Charnik

I’ll try that