Uniti Core backup store on NAS has lost its status

I had created a backup on my NAS and successfully backed up my Core to it. I now want to backup some new rips but, although the Core can see the store, it no longer recognises it as a backup drive and merely as a shared drive like any other folder on the NAS.

I also backup to a USB drive that I plug into the USB port and there are no problems with that.

Any ideas how I can recover the backup status without starting again?

First thing to try is a power off restart of your Core. That worked for me with a similar issue.

If that doesn’t work then I would turn everything off and restart in the order router, any switch, NAS, Core, streamer and wait for each to finish starting up before you do the next one.

Thanks for replying so quickly David. I had already tried the power off restart. So I will work through the longer plan and report back.Fingers crossed!

No joy I am afraid. Everything switched off and started in order. The Core still sees the backup folder but does not recognise it as a backup drive.

At some stage the NAS set up a recycle bin in the folder. I have deleted it but wonder whether that in some way might have been the source of the problem. But I have backed up more than once before. Hmmmm, I am at a loss.

I’m afraid I’m not quite sure what to suggest. You could just let it do a whole backup again I suppose. But otherwise you may need someone more familiar with backups to a NAS than I am to advise you.



Thanks for trying David. Obviously something has happened which makes the Core think the NAS folder is no longer considered to be a backup drive although I am mystified as to what that could be.

I think I might have a go at starting afresh as you suggest.

Problem solved! For future reference, I must at some point have changed the SMB settings back to only using SMB 2 and above. Switching SMB1 back on solved the issue.

1 Like

That is very interesting and thank you very much @PW42 for reporting this back here. I don’t know what software you are running but I think Windows has switched SMB1 off by default in recent updates. Possibly a firmware update in your NAS did the same? I think the Core does use SMB1…



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.