Uniti Core - How do I copy files to it from my PC

I have a Uniti Core on the same network as my fully updated W10 PC.

I can see an HQ and an MQ folder on the Core but when I attempt to copy a directory of WAV tracks to the HQ directory I get a, “Destination Folder Access Denied - You need permission to perform this action” message.

I have SMB1 enabled.

A previous discussion referred to a ‘downloads’ folder on the Core but I can only see HQ and MQ.

Any ideas?

Add the downloads folder.

How?

As Mike says, just add the files to the downloads folder. It’s not locked, unlike the Music/MQ and HQ folders which are.

You really should look at the online instructions on Naim’s website. It’s all explained there, with lots of other stuff you will want to know.

The Downloads folder is at the same level as Music, and not a sub-folder of Music.

Incidentally, you don’t need SMB1 enabled for the Core. SMB3 (or 2) is fine.

There are rules about album art for WAVs on the Core. Once you get your files into the Downloads folder, post here and I’ll explain (would do it now but I’m going to bed).

2 Likes

Browse to the Core using File Manager, and as others said, move the files into the Downloads folder on the Core. That is the folder meant for users to add music to.

The HQ and MQ folders are only for the Core to use for its own rips, etc., and are protected – thus the message you got when trying to copy files to them.

Thanks for the useful response David.

As my Core doesn’t appear in file manager view (anywhere) I had mapped \\music as a network drive.

I now have \\downloads as another network drive, and as suggested am freely able to copy files/directories there.

Now, I hope you had a good sleep last night…

1 Like

It should be in your network, once you find it you can just drag or copy/paste.