Uniti Star CD malfunction

Have used the CD mode for play back since purchase of the Uniti Star with no problems.
Recently, I have started ripping CDs to WD Passport 2TB hard drive and the last time I loaded the CD it continued to indicate ‘CD loading’ with no further response to the remote.
I have now removed the CD manually as per Naim Support instructions.
Subsequently, I have tried to load other CDs and the same message occurs.
Has anyone else experienced this problem?

Have you tried a power cycle? Power off, unplug, wait a minute or do, then re plug in and power up.

Thank you Richard, will try this, power off over night and power up in the morning.

Hi Richard,
Following your advice to Power off and unplug the Uniti, which I did over night, this morning I re plugged, powered up and the CD is now functioning properly.
Thank you again for your prompt response to my query.
Keith Morris

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.