Uniti Star, jumping during playback

Listening to Snowflake, from 50 Words for Snow by Kate Bush. Yes, I know it is June.
About five minutes in, the track jumps to Dance Me to the End of Love, by Madeleine Payroux.
Both CD’s are ripped to my usb drive and I’m playing Snowflake from the drive.
I’ve tried it three times now and it jumps from the same point in Snowflake to the same point in Dance Me each time.
Streaming doesn’t make the same jump and neither do the CD or Vinyl versions. :grinning:
I will do tech 101, delete both from the HD and rip them again. Unless you know better.

I would restart the Star first. That might fix it.
Best
David

Good point, I forgot about tech 101/101, turn it off, turn it on again.

Unplug it as well for 10 minutes.

That shouldn’t be necessary as it’s not a network issue. Going into deep sleep and waking up should be enough.

Best

David

Hi
Possible ‘file corruption’ on the drive, as streaming them doesn’t bring the same result?
When you say ‘streaming’ - as in from the internet, or from a local server/network drive?

JR

Turned it off, proper off at the plug and waited. Probably only the second or third time it has been powered down since new. Turned back on and get the same thing. Drive must have issues so I’ll delete both and re-rip them.

Drives are cheap, so if ripping them again fixes the problem, if it were me I would get a new drive and throw the other one away.

Best

David

2 Likes

Just FYI. Some of us here with a Star are also getting issues with ripping. The results are different, mostly 'n split second of silence in ripped tracks and then when you rerip them the tracks are perfect.

If your issue persists perhaps send the info to Naim support to strengthen the case.

1 Like

If it were a common event I would be a bit cross. I have close to 300 cd’s ripped and only one has given me grief. Oddly, not the Kate Bush, but the Madeleine Payroux cd has form as it took two attempts to rip before playing nicely and I re-ripped it yesterday as it wouldn’t play the first track.
I won’t lose sleep and will try re-ripping both once, if trouble persists, Madeleine will have to make do with streaming, rather than recall from my cheap usb storage.

1 Like

Hmmmm those are good numbers.

I ripped 10 cd’s over the weekend. So far everyone had at least one error track in the ripped files.

I think there’s a hardware fault with your Star. But I said that before in another thread.

The exact reason behind this is being investigated.