Uniti Suddenly Stopped Playing Audio

I have a Uniti which has been working fine for years. Today it continued to receive a signal on Digital 2 but wouldnt play any sound - using the buttons on the front i see that the prev button performs the next function and next does nothing. I think its lost its config. How do i do a factory reset?

Thanks in advance.

A factory reset is done using the settings menu via the front display/remote control. Not sure if it will solve your problem, but worth a try.

One of my Unitiqutes stopped working this week. I was installing a new switch when it went down. I had to turn it off at the mains, let it cool down before restarting. That solved my problem, but yours might be a different issue.

Tried both a) leaving it and b) factory reset of settings. Still no sound coming out of it. Have tried both signal in on Digital 2 and playing through the CD. Any other thoughts?

Maybe @NeilS has some ideas on how to coax it back for you.

Do you get no sound from any input? Assuming you haven’t accidentally hit the Mute button, that might indicate a fault with the unit, although that wouldn’t explain the prev/next button issue.

Some more details:-

Naim Uniti running Version 2.0.00
Inputs tried:-
Digital 2,4 using an optical cable from PC - can see signal leaving PC on the right output - can see it arriving in the uniti as when I stop playing it from the PC the input on the Uniti shows no signal when i start it again - shows signal

Mute button - tried on and off and i can see it working ok - no impact to sound
Buttons on the unit are working - was expecting the next/prev to navigate the list - but they dont - the remote control directional arrows controls that part ok.

Uniti wired to a single pair of speakers.

Also not getting anything out of the headphone socket either. But i do still get the electrical click when changing between headphone and not.

If that’s the firmware, it’s a very early version. Possibly worth updating it, but you should contact Naim support before attempting this from such an early version. I’m beginning to suspect that this may be a fault that needs to be looked at by Naim, so may require a return to the factory.

ok thanks for your help I have mailed them.

Yes, I’d agree with Chris above - sounds like there is something very wrong with your unit!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.