Uniti2 setup nightmare

Hi all.
Looking to set up my Uniti2 after it has returned from Naim for a new display screen.

Turns out my remote is dead - it’s not the batteries. Maybe I need a new one.

But anyway, I have tried to set it up using the buttons on the front - all fiddly but we are where we are. The nightmare is that I can’t join the wireless network because when I use the buttons to put my password in there is actually no ZERO in their menu. No zero !!! And my wireless password has a zero in it…

Can this be true? Or are the gods against me?

Change your wireless password on your router do it has no zeros in it

That’s not really a fix. We’re a busy household with lots of people and things connected to our wireless.

But thanks.

@AdrianP It’s because your Uniti2 has been set to factory settings and you need to pair your remote again. This is easy to do.

Turn the Uniti2 off at the mains. Then turn it on again. What you need to do is to press and hold down three buttons on the remote for a second or two while the splash screen (Uniti2 logo) is showing on the Uniti2 display.

The three buttons are: aux, i and disp.

I suggest you identify the buttons before you start as you don’t have much time to do it.

Anyway the remote will now work.

Thanks David

That explains that!
Unfortunately I think mine really is broken now: I’ve done as you said but it does not work.

Before it went to the factory it was occasionally temperamental - seems it’s now done for.

I’ll be looking for a replacement.

Cheers!

A more complete answer from me would have said that out of the factory, the legacy unitis etc and the remotes are set to a default code. So they don’t need pairing in the normal way of things. But you can set them to a number of different codes, to allow a remote to talk only with the intended product and not with others nearby. The three keys I mentioned are for the default setting and normally if the remote doesn’t work after a factory reset (which any product repaired at the factory would have had) then it’s usually because it was previously set to a non-default code.

You can follow the pairing instructions multiple times, so no harm in trying again. Also you can usually check whether there is infrared coming out of the remote by looking at the led with a mobile phone camera.

Anyway a new remote should certainly fix your issue unless there is a fault with the Uniti 2 itself of course.

Hi @AdrianP

Ref: Missing 0.

The keys on the front panel walk up and down the ASCII table, with a few bounds attached.

From experimenting on a test unit here I think 0 is just not in the place of where you expect it to be.

Here is an ascii table showing where it is relative to all other numbers and letters:
image

Best

Steve