Uniticore problem - Is it the HDD?

Strange issue. I’m encountering this as I’m trying to back up the Core. I have another USB backup drive that I store offsite. I backed that drive a couple of days without any problems.
Today as I try to back up the Core to a second USB disc, I’m encountering error messages. I found the file that was partly backed up on the USB drive and deleted that file from the Core and restarted the backup. I got another error message a short time later.
This time I tried to play the track that would not copy to the backup drive and half way through the song, it stutters and there are silent gaps. These are rips I had made on the Core sometime ago and I had played the album through many times without any problem. But this time certain tracks cannot be played.
I then tried manually copying the files on the Core to an NAS and a few files would not copy and I would get an error message on my Mac. When I tried to play the track that would not copy, there would be the stuttering problem and silent gaps.
I have a Samsung 870EVO 2TB drive in the Core. Could the problem I’m having be due to the HDD? I was able to play the albums without any problem in the past but today, I’m having problems with certain tracks on some albums.

The Samsung 870 EVO 2 TB is an SSD and I have never heard of a problem of this sort with any SSD in the Core, let alone with the Samsung 8x0 EVO models, which are highly regarded and recommended by Naim. Indeed I have the same SSD in my Core.

But it does sound rather as if your SSD has developed a fault.

If money were no object I would suggest replacing the 870 EVO with another and restore your good backup to the Core. If the 870 EVO is under warranty still, you might be able to get it replaced under that warranty.

You could alternatively shut the Core down, remove the SSD/HDD caddy, re-insert once or twice, so as to clean the connection pins, do the screws up again and power the Core up. Does it play the damaged track now? I don’t know whether that could help but it would be free to try!

Thanks David.
In all there were 5 albums which had one or two tracks that became corrupted and could not play. I copied the backup files from the other backup drive to the music share on the NAS and was able to play them. I also managed to manually copy all the files to a NAS that I use for backup only so I do have another copy of the files besides the USB backup disc.
I do think it is the SSD. It is past the warranty period. I’ll watch and see if this problem recurs.

1 Like