UnitiQute2 Ethernet LAN issue

I bought second hand this wonderful equipment.
After I upgraded (maybe not depend from it) the firmware, can not connect via Lan cable…
Before the upgrade while connected the network in the setup menu said for wireless connection: ‘can not while connected wire’…
The FW what I use: NaimStreamerUpdater_4.8.0(14776.WE_EE_FE_EA)_Setup_Signed

Now say: busy

When I restart UQ2 (power off/on), the back of the equipment the LAN connector blink a few, and go dark.
Earlier this Lan LEDs, light continously and blink while transfer.

I tried, the

  • clear Wifi setup data,
  • resetup the lan settings,
  • factory reset
    … Nothing, same simptom.

Is there any known issue with lan connection?

I wonder whether you did the firmware upgrade fully and successfully.

You need to have the UQ2 and the PC on your network and also have the USB cable connected throughout the process. The update is in two parts and you can follow its progress on the UQ2 screen. I suggest try to do the update again.

1 Like

It run fully, comlpleted…
But I’ll try again.

Ok. No harm in trying again. No there is no known problem with the UQ2 lan connection after firmware update.

1 Like

Agree, I updated mine with no problems at all, both Ethernet and USB to MacBook connected throughout the process……

Of course, the Ethernet interface could just have failed, but seems unlikely as you were able to repeat the update process. Post update can you connect via WiFi?

KR, J

I made The update only one time now… (I’ll will make once again, if I’ll have time at home…)

It can connect now (after the first update) via Wifi, only the LAN has been ‘sabotaged’…

And you’ve tried the usual: rebooting modem, router and switch, i.e. anything network related before the UQ?

The lan card on his UQ2 is dark, so there is something wrong at the UQ2 end.

I would check the simple stuff first. Swap out the Ethernet cable for a standard one.

My NDX is working fine from the same wall socket, with same Lan (patch) cable…

LAN ports can get disabled for a variety of reasons such as if they think there is a addressing conflict on the network and so forth. It really depends on the model and their configuration. I would also recommend doing a full cold power off of the UQ2, the switch, and the router. Then power them all up starting with router, switch, lastly UQ2 giving each time to start fully and do network discovery.

I am not saying this is a solution. But it is a logical consistency check. Failing that, what happens if you just run a cable from it to a laptop directly and create a simple 2 node network with static IPs?

The unitiqute 2 is by far the best VFM piece of equipment I have, I pretty much built my entire system around it. I hope you get your problem resolved .

Just spend £10k on a network switch. According to some it makes the world of difference…

1 Like

It does. You are £10K poorer for no actual SQ benefit!

2 Likes

I tried… I unplugged the UQ2 fully, grab, took down to the garderobe where are the servers… I connected directly to TP-link gigabit switch, aaaaand work well… Something there are with the wall socket, bad connection sort (swapped pair I think…) But the most interesting, other IT equpment is working fine from the same wall-socket (PS4, computer, and the Naim NDX too)… I will check with LAN-tester the weekend.

1 Like