UnitiServe and new downloads

I use a UnitiServe to store my local music. I use dbPowerAmp as ripping engine, so I have to copy ripped files and downloaded files to the download folder of the UnitiServe. The last copied files (5 albums) were not recognised by the UnitiServe. Yesterday I have added an additional album and this one was also not listed in the last ripped files folder of the UnitiServe.
In Roon the files are listed and identified. But I have no access to the files with the N-Serve App and the Naim App.
Does anyone has a helpful idea? Thanks for your advice.

If I recall, you can force a rescan of the Serve via the desktop client. Restarting the app and clearing its upnp cache may also be worthwhile.

1 Like

Waiting for the Unitiserve to recognise downloads was one of the main reasons I bought a Core, ordered a day or two after it was announced by Naim. The experience also put me off buying downloads incidentally. If you ripped a CD it took 5 mins max. Getting a download recognised could take any time…,

The Unitiserve will get there eventually. I think my own longest wait was a week, but I heard of people waiting much longer.

Restarting the Unitiserve can help sometimes. And forcing a rescan with the windows desktop client can too as HH says, as well as being a free trip back into the last century of computer user interfaces. Doing things to the app never worked for me because the problem is the Unitiserve not registering the downloads, not the app not seeing them.

Best

David

If a rescan doesn’t fix it then I’ve found that sometimes deleting these albums from the Downloads folder, doing a rescan without them, copying them back into the Downloads folder followed by another rescan can also help to fix this issue.

My record was 3 months! That was a few years ago, since then they have shown up immediately both the streamer and N-Serve. The change coincided with me setting up a new network around the house from scratch, which I suspect may have been something to do with it.

So to be clear you avoided downloads and defaulted to ripping CDs because some outdated naim software was not working?

This was when I had just bought the Unitiserve new, I think it was 2015, so it wasn’t “outdated” then. Naim updated the firmware two or three times after that.

And it wasn’t a conscious decision, just what came about.

Before uploading to a US downloads folder I always check in n-Serve/Maintenance/Network Shares.

If it says the US status is anything other than ‘online’ I wait until it is.

On the app new uploads often appear in Last Played, rather than Newest CDs, even though you haven’t yet played them.

Thanks for your advice. Rescanning has solved the problem. It was the first time this issue occurred.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.