UnitiServe - Backing Up

Hi all
Having recently received my US back from Naim I’ve realised that all the software has been reset, and all my original backup settings (done by my dealer at time of installation 5 years ago) have disappeared!

I’ve spent a fruitless couple of hours delving around in N-Serve trying to recreate the settings, with a total lack of success!

My back up drive is a Synology 215 which contains all the previously backed up contents of the MQ folder of the US.

Is there anyone out there who can let me have easy to follow instructions to reestablish my backup (used to happen every 24 hrs at 02.00).

Thanks in advance.

I might be fishing the dark as it’s years since I had one but I think you will need to start a new backup.

I believe you may have to create a new share on the nas with nothing inside then then serve will allow you to elevate it as a backup location.

Do the back up once you are satisfied it’s successful you can then delete the old backup.

I think that’s how it is anyhow

I suspect Gary is right, and you may need to create a new empty backup folder on the NAS, make it into a Network Share on the US and then set it as the backup folder and create a new backup. (Assuming, that is, that you still have the music folder intact on the US.)

Agree with the above posts.

In the ‘Naim Desktop Client’ software click on the ‘Tools’ tab, then drill down under ‘Music Repositories’ and click ‘Scannable Network Shares’, then click the ‘Add New’ button and enter the details for the newly created share on your NAS.

With the newly created share highlighted you need to click on the ‘Use as Backup’ button.

After this backup location has been configured you can set up a backup schedule by drilling down under ‘Maintenance’ and then clicking ‘Backup Scheduler’

1 Like

Thanks everyone, but no success yet! Why, oh why, is this sort of stuff so non-intuitive?!

I’ve managed to create another shared folder on the NAS, which is empty, as per the Naim instructions. The N-Serve sees it, no problem, and it shows as online and active. However, when I try to create the Backup, N-Serve tells me there are no Shared folders online!

Any ideas as to what I might be doing wrong, or simply not doing?

One thing that can catch you out is the hidden folder issue. Sometimes when you create a new folder, unknown to you, Windows sticks a hidden folder in it. Try deleting the folder, create another, name it but do NOT open it. Just go straight to the DTC and carry on from there.
Can’t promise this will solve your problem, but it’s caught many people out in the past.

Thanks Chris - tried it, but no dice! The DTC has now decided it will recognise the original folder on the NAS which contains all my backups, but of course it won’t allow me to go any further as it’s not an empty folder! I forgot to mention I’m using a Mac rather than Windows - don’t know if this brings any pertinent issues?

I’ve always used a Mac rather than the Windows DTC. Are you using N-Serve? If so, start again using the browser interface instead, accessed by entering the US IP address into a browser window.

That’s exactly whatI’ve been doing! Still no success.

Mac will add a hidden file in every folder called ‘ds store ‘.

Create the share within the nas software usually accessed via a web browser and do not mount the folder in Mac!

Yes, this should be done within the Synology interface, not the Mac Finder. Sorry, I should gave made that clearer, it’s the Synology Discstation, Control Panel you want.
This instruction doc. from Naim is a little dated, but should give you the general idea.

Success! Thanks for all the help and suggestions.
@Richard.Dane, this thread can be closed now, thanks.