Unitiserve not being seen on network

I recently bought a Unitiserve-ssd to compliment my Unitiqute. Problem is the US is not being seen on my network, I have tried Desktop App and borrowed an ipad to use n-seve, still no US to be found.
I have s/w off and unplugged everything numerous times. Until the US is reconised I unable to change setting etc.
I can ply cd’s through my UQ but thats about it, Reinstalled software cd that came with it 1.7A seems to go through the motions put still is unseen. All other network devices work fine including the UQ.
Please any help is appreciated, I have no local dealer or expert as I live in the boonies on Vancouver Island.

Hi, presumably you have the Unitiserve wired to your router which also connects to your Unitiqute? Does the router show you a list of connected devices to which it has allocated an IP address?

As you have the SSD version, hopefully you are aware that you need music storage elsewhere on your network?

Another thing to check is that a previous owner hasn’t set a fixed IP address on the Unitiserve.

By the way, the latest firmware is 1.7c. You should update it once you have it up and running.

Have you tried the n-serve app on an iphone/ipad.
Can the userve rip cds if you insert a music cd.
There must be some lights indicating network status and so on indicating if the unit is online or not. The manual should be available through google if you do not have it already.


Re updating software, from 1.7A, you have to first do 1.7B and then 1.7C. You can download 1.7B from Naim’s network but you have to ask Naim support to let you have 1.7C (although there are other ways to get it if you ask here).

There aren’t any status lights on a Unitiserve except the usual ones next to the Ethernet socket.

The iPad nserve app should find the Unitiserve ok. With the desktop apps, the windows DTC would require the SMB1 service to be enabled on the windows pc. The Mac nserve app should work ok though.

My bet is that, as Chris mentions, could be the case, the IP address has been fixed and it’s fixed to a number that is not in your subnet. Unscrambling this is not straightforward as you would need to use another windows software tool to change the IP address, but you do need the US to be seen on the network.



Thank you all for the replies - Re SSD, yes I have all my music stored on PC. I have tried the n-serve app on a borrowed ipad, the US does not show up there either. Re DTC I checked SMB1 is enabled.
With Naim DTC when I run the “scan for hard disk players” nothing is found and returns with error message
“failed to connect with hard disc player located at destination host file unreachable”
Does that point to a fixed ip address - please excuse my ignorance in this.
I will connect via VGA and ps2 mouse and keyboard tomorrow (when adapters arrive) and see if I can learn anything fron the menu direct, as Chris suggested.
If it is an static ip issue as it may well be I will have to come back and ask for guidance from those adept than me. Thanks again

There’s something called the SetIP tool that you can download in order to set or remove a fixed IP address. That may be what you need. You can find it in the downloads section at the bottom of this page:

That ip range tends to be used by apple routers, do you have one?

Actually thinking about it the error is that the device used to be at that address so possibly not the issue persay.

Can you look in your router or download something like Net Analyzer for iphone and scan your network to see if you can see it in there?

Also dont discount the simple stuff, try a different ethernet cable etc.

No IOS products, just a borrowed ipad forn-serve, generic PC router.
My network is finding everything else with no problem including m Unitiqute (same ethernet cable) swapped between the 2. Surely this leads no pun intended) to the US itself?

wel as suggested download the ip tool and see if that finds it and set it to DHCP if it finds it.

Can you get to this screen?

No, the unitiserve is not even being recognised by my PC network or NDC.

I have also tried the ip tool - again it cannot find the US as it is not recognized on the network.

The US needs to be on the network to use this tool.

OK. Not much to say except go back to the beginning.

Connect the Unitiserve to the network router where the dhcp service is running. Plug it in turn it on.

Does the Naim logo start flashing?

Wait for the flashing to stop.

On the PC open the desktop client.

Remove any info that you can from the can’t find xxx.xx.xx.x screen.

Start a new scan.

Good luck.

If it doesn’t then connect to the network it may be faulty or have a fixed IP address somehow.

Well at this stage if the unitiserve he got has a fixed IP not in the same subnet then he is not going to get anywhere.

He mentions his nserve looking for something in the 10x range, so I would guess the Userve is a fixed ip in the 192x range. This could be resolved but really you need a bit of technical know how.

IN short you want to set up a router with the range and see if that works, if not then and see if it is found then, you can then set back to dhcp.

I work on the assumption this userve has never worked for the op and that its turning on and stuff.

The address being searched for is the last known address normally, not the address it currently ‘should’ have. Remove the last known address from the list an rescan then it should find the current address. If the subnet is all 10x then I don’t know how the unitiserve copes with that as I don’t have any apple routers. If the PC is on dhcp and the IP address is in the 10xx subnet then it doesn’t matter if the unitiserve is also in the 10xx I would think.

Check the PC ip addy to see what subnet is being used by dhcp from the router.

yeah this is where I am confused and the op has not been clear has the Userve worked at all in his home network? If it has and now its not, well then its probably knackered. If its never worked then it could well be fixed IP on a different subnet.

The fact his desktop app seems to be looking for it at a location would imply it was working. Its been a long time since I had one but it seemed to cope alright finding it on the network regardless of if the ip changed.

I think it’s pretty clear from the OP’s first post that it has never worked for him. He also say he can play CDs on it when it is connected to a digital input on his UQ.

So it obviously is starting up properly!

But it’s not seen on his network. No doubt his network does have a DHCP server and he knows the Ethernet cable is good (he says this in a subsequent post).

As I already said, I think the issue is that the US has a fixed IP address, but it could have a faulty network card. To the suggestion that he goes into the “computer” and removes the last seen IP address from the list, this a nonsensical proposal for most ordinary Naim users contemplating a black box with Windows XP Embedded inside.

The OP proposes to connect a keyboard and display to the US. This is a good idea if he can do it because it will confirm whether the unit has any fault condition on start up. I think the suggestion made here:

is the best one. If the OP can find the sub-net that the US has been previously set on, then he can run the Set-IP tool and put the US back on DHCP as @garyi says.

Unless the OP can get the US onto his network, it’s probably going to have to go back to Naim to be checked and unfixed.



Another possible option might be to ask the seller to take it back and put it on their network, and maybe use the SetIP tool to free it up, if that is the cause of the problem.

1 Like