Unitiserve Problem

I am currently experiencing a somewhat strange problem with my Unitiserve in that whilst it can be seen on the Network and Nserve works fine both on my MAC and iPad none of my streamers are showing the Unitiserve on the servers tab. All my music stuff so Unitiserve, ND555, Roon Core and backup NAS (I can see Minimserve from that) are on a Netgear 105 switch and if I look at the Router I can see everything connected through that and can see everything on the network on the MAC.

Only thing I have changed of late is the addition of the Roon Core which is on a tailored NUC platform with spec aligned to a Nucleus+. Roon works fine and in any event should have no effect on my second system Superuniti.

The only thing I can think is that I am somehow overloading the switch.

Anybody got any ideas?

Have you tried restarting the Unitiserve? Mine very occadionally disappears from the list of available servers, and this normally does the job. I don’t think your switch will be to blame.

That didn’t work well. Went through shutdown/restart and now I have got the flashing light of death. Must be a fault so back to Naim I think.

Woops! Coud be a fault. Did you do the shutdown properly - i.e. press and hold the Naim logo until it starts flashing?

Yes as prescribed in the manual. I don’t think it’s the hard drive because I could see all the music but we will see.

Is it still flashing? If so I’d shut it down again, leave it for a while, then start it up again. While you’re at it, probably as well to shut down your whole network including streamer, NAS, Mac, iPad etc. Then start them up one at a time, router first.

Yes still flashing. I’ve tried a shutdown and reboot but no joy. Dealer is hopeful it might be the power supply.

If it’s still flashing, presumably you can’t connect to it to see what’s going on via the browser or N-Serve? If so, all you can do is power it down and leave it for a maybe 30 mins or more then try again. Otherwise it could be back to the dealer. Good luck.

This happened to the Unitiserve of a friend of mine recently and Signals HiFi diagnosed a dead CMOS battery, which they changed themselves and then they reset the BIOS as per Naim instructions. So he only lost it for a couple of hours or so.

Your friend was very lucky, my Unitiserve started the dreaded flashing light, refused to function, returned to my dealer who were advised by Naim to return to Salisbury, 10 weeks later at a cost of £340, standard repair cost under extended “warranty”, it was returned with the same fault fixed, ie, new battery, one hour labour.
It’s been at my dealer since return as I have agreed to trade for another brand of server, not a good Naim experience.

I think there are Naim dealers and Naim dealers and Signals is one of the better ones. At my suggestion my friend asked them whether it would be a good idea to change the US battery proactively, before it went bad and they said it was such an easy job to change it that they didn’t think it worth doing proactively.


1 Like

I agree, unfortunately not feasible to use Signals because of distance. That was excellent advice to your friend and good information for Camian on this thread, wish I had asked this question at the time.

Hello. What kind of unity has happened? I only ask for information: do you often turn it off and then use it occasionally or is it very, very busy during the months or the year? Thank you.

Chiedo, perché io per mania di risparmiarlo lo tengo sempre spento. Dopo 6 secondi sul logo naim metto interruttore posteriore in off. Lo uso poco e non vorrei che sia meglio tenerlo invece sempre acceso come il Nait5si o ND5 xs2! :thinking:

It would be better to leave it switched on all the time. This is what it is designed to do and it will last longer that way.

Thanks David, I normally would and do, the reason for the reboot was outlined in the OP.

Anyway following a visit to my dealers it appears that I may have prompted the problems by copying the MQ file of the Unitiserve to an external SSD. Dealer diagnostics showed that the Unitiserve was rebuilding the data base and we are hopeful that will fix the problem. So looks like my fault but at least posting here may stop others making the same mistake.

Hi @Camlan I was actually answering Andrea’s question in Italian rather than directing that comment to you. But anyway I am interested to hear what caused your problem and glad that it is on its way to be resolved.

Do you mean that you moved the location of the MQ file? Creating a copy of it for use elsewhere is not a problem, but if the MQ file that the Unitiserve uses has been moved, that would cause issues.

No Chris, I only copied it and my thoughts were the same as yours but it seems to have effected the Unitiserve somehow, it seems too much of a coincidence to be otherwise. I’ve had the Unitiserve for nearly 5 years and it has previously been flawless.

I’ll update after I speak to my dealer later.

Strange, I’ve copied my MQ folder to various USB drives using a Mac and it’s never caused me any problems. Still, if it’s rebuilding its database, perhaps that will sort it.