Unitistar IP address changed

Been enjoying my Star for a few months but talked in to using a better Ethernet cable …big mistake. Having swapped it over the star cannot be found by the naim app and on checking the IP address has changed to 169.254 … which apparently means no server can be found. The Uniti 2 works ok on the app. How can I get the star back online?

The first thing to try would be a router resrart.
Better still, turn off the router, Star, Uniti and phone. Then turn on the router and wait until it’s fully up, then each of the other devices and see if normal service has resumed.

Does the Star work as a streamer rather than as a server? If not, try going back to the other Ethernet cable in case the new one is defective.

I have turned everything off and on. Swapped the cables back, uninstalled the naim app. Tried everything I can think of.

This IP indicates that it cannot communicate with a DHCP server. Are you wired straight into the router?

An obvious first port of call is put the old Ethernet cable back in and see if it works.

I believe then OP has done that. They may need to reboot it all with the old cable in place first.

If the issue isn’t with the cable, then perhaps it’s with the socked. Try another Ethernet socket if possible, and double check the unistar plug is fully engaged

Simple check out the old cable back in and reboot. If it’s got its up address back the new cable is dodgy.

If it’s still not working check where it’s going directly into your router? Or into an intermediate switch if so check that for power and its connection back to the router.

I have gone wireless and that has solved the problem for now. It may have been a coincidence but it seems the cable has killed my netgear 4 way switch. Now my Humax digital recorder is useless too. Should never have listened to the salesman. I was quite happy before…

What cable was it? :thinking:

Audioquest Cinnamon

1 Like

Hard to see how a cable can kill a switch! At least it’s much cheaper to replace than the cable.

I don’t know either but all 4 sockets are dead. The cable will go in the pile of stuff that seemed a good idea at the time…

Refund from dealer?

Bought in a closing down sale. :see_no_evil:I think I’d have to send it back to Audioquest. All sounds unlikely but before all was well now it ain’t.

AudioQuest should be able to help. I recently had cause to return a faulty Catsnake Ethernet cable and got fantastic customer service, and a quick repair and return. Good enough that I’ve since purchased another cable from them. :+1:

Hi @Timpd

My Netgear switch failed and it was the power supply.
I had a similar issue with ip address and nothing on the network would work.

I got a new power supply for the switch and then turned the router off and then my modem and then turned them on again in reverse order and my network was up and running again.

I’ve bought a new switch and hope that will be the end of the matter unless I send the cable back to Audioquest… certainly won’t use it again. Waste of £££
Thanks for everyone’s input… got a similar issue with a Unitiserve that has been off the server radar for months. That’s for another day.

1 Like