Update of Naim Mu-So Qb 2 fail

Hi
Tried to update my Mu-So the other day, but it stop updating after 2 dots getting dark on the volume indicator. I might have been fooled by the app saying that did not find the room etc., and disconnected it too early…
I have tried every thing incl. reinstalling app, both on mobile and pad, rebooting mobile and pad, resetting to factory setting, updating both over Wifi and cable. Basically I have teste all tip I found in here.

Sent a mail to support on monday, but now reply yet. Guess I might need to do the update it directly from the PC. At present the unit is working playing the preset radio channels. The app say I need to run setup but it stops where the app want to update firmware, then it stops after 2 dots has disappeared. No way to skip updating, which is a pity…

The good is that I now get to know Naim Radio which is quite good, though some odd things now and then. Hope I have not bricked the unit :frowning:

Did you reboot the router?

  1. Shut down QB, pull the plug
  2. Shut down the router
  3. Drink a cup of tea, wait 15-30 minutes
  4. Start the router and wait until it is fully up (your other devices reacquire the connection to the router)
  5. Plug in the QB and start it
  6. If the update doesn’t continue automatically, start it from the app again

Hi, in thanks for input.
Tried this yesterday. Unplugged the router and naim box for 30 minutes but no difference - the box stop updating after the first two dots. Left it for 1.5 hours but now progress. The led on the back stay blue. Basically I have done this before but only unplugged for a few minutes…

I get my internet over fibers. The fiber modem also has a router that i do not use. I will try to connect the box to the cable going from this modem to the main router, connect my pad to the router in the fibre modem and give that a try. Think that is the only option I have not tested.

Keep you updated. Guess there is no activity in the Naim support during Easter to answer my mail…

It’s a long weekend holiday here in the UK and support will be closed during that time, until next tuesday. You may have better luck contacting your Naim dealer who may well be open today (saturday).

1 Like

Did you try a factory reset of your Qb2?

You do that by turning the Qb2 on, then find the recessed reset button on the rear of the unit and press it for at least 10 seconds and until the network light turns amber. Then let the button go and the Qb2 will reset in about 30 seconds. Now it should be back like it was when it first came out of the box and you can set it up again.

1 Like

Hi
Reset to factory setting this morning before updating over cable from the modem. No success…
I think I need to do it manually. Seen in here that this might do the job. Can wait for support, but have an ide about going to the neighbour and try his network…

1 Like

Moving the box to the neighbour and connect to his network did not help…

Hope support return my mail after Easter. Personally I think I need to connect it to the PC and do the update manually. That solved the problem for a similar case reported her, but is not able to find it…

Don’t seem to be possible to edit a post after some time, but found it:

Hope support can send me the file and give me some guidance. Know how to find the ip address for the unit etc…

Just noted that apps like Spotify work, so my Qube work probably just fine except for the updating part. If I can skip the update I’m good - strange that this is not an option :sweat_smile:

You can’t do the manual update from the web interface that is described there, because you need Naim support to supply the update file. Nobody here has it.

The IP can usually be found from the web interface of your router, it will show a list of devices that are connected to the router, along with their IP addresses

I don’t know for sure if it helped in the other thread, the member never came back with a solution :frowning:

I expect that they will be inundated with emails when they get back tomorrow so if you want to know the answer inside of a few weeks, I suggest phoning them.

Contacted Oslo HiFi Center yesterday by mail and they returned today, and after discussing with Naim representative in Norway they sent me a free return ticket and the Qube is on it’s way to Oslo for update/service/repair - who knows. Cred to OHC for reacting fast and professional :clap:

3 Likes

My Qube was checked by two workshops and none of them managed to update it. Ended up receiving a new Mu-So Qb 2 on warrantee today and just ran setup and it worked without any problems including update of firmware in about 5 minutes. Fast and super service from Oslo Hifi Center and Multirom in Norway. Have not heard anything from Naim service but they might have sorted this with the Norwegian representative.

Super happy with the service and did not cost me anything :grinning:

1 Like