Volume Control Issue With Atom

Hello.
I switch my Atom of at the socket after use to save energy and reduce the risk of fire but a strange thing happens when I turn the socket on.
The Atom clungs and clicks and runs through its’ start up routine and the volume control on the top of Atom does not work, the volume control on the app does work.
I unplug the power lead from the back of the Atom and plug it back in and the Atom runs through its’ routine but this time the volume control on the top of the unit works!!
This happens every day.
Does anybody have any idea as to what is happening to cause this?
Thank you.

Hi, I can’t explain your issue, but if you leave your Atom in standby mode it uses an extremely small amount of power and you should find that it behaves itself.
A click or two as the relay turns on the power supply is normal, but after than you should have no issues with volume controls.
If you really want to unplug it, do you put it in sleep mode (as opposed to standby) first?

Hi @ChrisSU
I turn it off by pressing the power on/off button, which is top right on the facia, this button stays illuminated until I switch it off at the socket. Is that sleep mode?
Thank you.

Press for ‘network standby’. Press and hold for about 5 seconds for ‘deep sleep’.

Hi @ChrisSU

I pressed and held the power button for 5 seconds and heard the click of a relay, so I assume this had then put it into “deep sleep”.
I pressed the power button and let power up but the volume control still did not work until I had unplugged the mains lead and left it for 15 minutes and plugged it back in and the volume control worked.
So I did a factory reset and then put it in to “deep sleep” and when I woke it up this morning the volume control worked.
Fingers crossed this has cured the unknown issue.
Thank you for taking the time out to answer my query.

What you have done already is pretty much what you should do first as a Uniti user. Power down completely for 15 mins and then restart. The factory reset cannot have harmed the process.

This process should cure all software glitches.

If your volume control is still not working after this process you should contact your dealer.

Once question: Are you on the latest firmware?

Hi @Kryptos

Yes, I am on the latest firmware.

2 Likes

There was a very similar thread a few days ago, all Naim gear is designed to be left on, with Uniti having a deep sleep mode that uses very little energy

I have a Nova and it is never switched off at the socket

Then you should definitely contact your dealer if this issue persists.

I did once experience a maybe similar issue where the volume button stopped working. But a power down solved it and it did not re-occur. So it should be the same for you after the power down.