VTuner down in Australia?

VTuner seems to be down. I’m in Australia using the Naim app for vTuner. Any one else having a problem?

Yes no internet radio via Naim here either

Thanks, I’ll leave it alone then & in time it should come back on.

Not playing via the vtuner site either

Dead via Uniti star in Adelaide though Spotify and Qobus still working. Maybe the recent thunderstorm activity did some damage.

See other thread

No internet radio in the Netherlands either …

This morning down in Denmark also seems to be all over the globe. So it will be airplay to qb until it is fixed and chromecast to the real hifi system.

Down in Ireland as well

Having the same problem in Switzerland. No radio. Presets not working.
Have rebooted et etc

I’m sure @Stevesky will be on the case

I have the same problem in Belgium. I have totally no internetradio.

Hi all,

The data centre that VTuner use to host the primary server gave us notice that they were doing a centre update and around 8hrs of downtime will occur.

The backup server is still online so VTuner can be browsed and played, but radio presets will not work.

We expect to be back to full service by end of today (8th June UK time).

With regards

Steve Harris
Software Director
Naim Audio Ltd.


Strangely, I found the opposite - kind of. Radio presets were the only way I could access stations, and from there I could play BBC, but not RP.

Hi all,

Primary server is back online.

There has been an IP address change so if its still not working for you, please power down the product (switch off at mains), restart and hopefully all will be good. Sometimes dns changes take time to propagate through to some Internet providers and dns caches get in the way as well.



1 Like

Many of my presets are still not working. Reinstalling from web radio doesn’t work.
Have reinstalled the app and also followed your und re unplugging uniti star etc,
Nothing has helped. What now?

You probably need to find the station again and save it as a preset again for each preset not working.

Which I tried doing but the station, although listed does not connect, therefore I cannot save it.

If you have tried doing a full power off restart of the Nova (not just using the front panel button of course) then I suggest power off the Nova again, then restart your router and when it’s fully back on line, plug the Nova back into the mains.

Tried that. Hasn’t worked either.
Searching for radio stations in Switzerland, and a lot of them are listed but just do not connect. Can you take this up with connect?