Wif extending, issues arising

Hi gang. Looking for a bit of advice to resolve two issues that have come up.

I got round to adding a wifi extension over the weekend to resolve v slow wifi at the far end of the house. Situation was a single Netgear N150 wifi router under the tv in the living room that served most of the house well enough, but struggled to reach the mian bedroom etc. A spare Netgear 150 (but older model by the looks of it) solved it, sort of.

The second Netgear connects to a spare port on the main router via ethernet. This has had no problem over the last few of years feeding variously a PC, laptop, printer, phone booster and a Naim 272. It works fine. Once the spare router was reset (pin in hole) and connected I configured its wireless, using the same settings for everything except the wireless channel (9 v 3) and the SSID. All worked first time, esp at the far end of the house - it’s effectively 8 feet away under the floor on a tall bookcase below. Put me down for a Pleased With That.

Problems are two fold:

  1. Whichever device is connected to the new wifi locks after a few minutes and the device can’t do any more with the page it’s stuck on. Toggling from new to old to new again clears it and all is well again for a while. That’s an annoyance.
  2. To acces the original router settings I’ve always used, and still can. The new addition specifies to get in, and that worked fine when I was setting it up. Now though …0.1 doesn’t respond, either via wifi or on this PC via ethernet. If use the friendly version routerlogin.net that always go to the original router config. I’d like to toggle chanel numbers and check a couple of things on the new one, but can’t get at it.

Any suggestions? Thanks.

It sounds like you have your subnets mixed up.
You need to decide which one you want to use and then everything needs to use that.
So if you have /24 as your subnet then your Wi-fi devices must be setup with 192.168.0.x in the setup… or 192.168.1.x in the setup, but not both at the same time.
Also make sure you have only one dhcp server running, and the ‘router’ acting as the remote Wi-fi access point, you connect to it via its Lan port and not its WAN port.

1 Like

Thanks Simon. It was the subnet mask I’d overlooked. All working fine now, access to both admin screens and not dropping out now.


Ripped it all out. Despite what I said the drop-outs & locking still continued, and an old other spare router didn’t improve things either. For the sake of of an occasional improvement to the WiFi at the far end of the house I can’t be bothered.

You could just upgrade to a new router. I have a pretty large house and my Asus router gives me from great to good coverage everywhere. I’d also add that down low in a cabinet isn’t a very good location for WiFi range.

I think I read that you put the extender in wireless if so the likely issue is it’s going to suffer just like your devices, poor WiFi in the area it’s at.

For this to work practically you want to run Ethernet to it.

Ok now you have your freezing sorted, you want to remove the extender if you are getting dropouts. Extenders do often lead to compromised performance, Either use two access points set up as a single wlan with Ethernet backhaul to a switch - best performance but require some setup, or use a home EasyMesh type setup, - next best performance, but plug and play. There are many around now and the ones from BT (in the UK) have a great plug and play reputation. I think you need a BT router with them, but do check.

No. The spare router was on the end of a long Ethernet extension that happily supplied a number of devices.

The WiFi from this newly provisioned spare router was great in most rooms, but if it drops off every 10 minutes or so it’s next to useless.

The freezing isn’t resolved.

Spare router fed by long length of Ethernet, configured as a wireless router no dhcp same subnet. Works brilliantly for 10 minutes then doesn’t. Toggle to old network and back, it all works again. For 10 more minutes.

Probable solution.

Sounds like faulty Wi-fi access point or something deep in its configthen… is there a firmware update available?
Perhaps because you are using router Wi-fi access point instead of just access point for your second access point, something in the product is tripping up.
Best use proper tools for the job.
Use a router and then dedicated access points, with Ethernet backhaul or if you can’t wire then consumer EasyMesh … almost certainly it will then all work reliably.

BTW school boy error to try and get one single access point for a large house… Wi-fi doesn’t work optimally that way, it works best with many low powered access points all working as a single WLAN. Try distributing the WAPs around… if you can use Ethernet to connect great… PoE comes in useful here. If not then as I say multiple EasyMesh nodes scattered distributed around will work second best.

It may be a configuration issue with your spare router. It should have the router and modem function disabled.

If it’s still looking for the broadband signal and not finding it, the behaviour of some wireless routers is to restart and try again after about ten minutes. While it’s restarting the WiFi drops off of course.



Is there an I or E missing in this topics title?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.