Yay, Tidal in app problem fixed!

Ever since the Naim app became the Focal-Naim app, there was a problem with Tracks in Tidal. I lost many tracks, because the app could only contain 50 tracks.

Duncan wrote to me that there would be a fix. It took a while, but with the new firmware update to the app, the problem is fixed!


Ok, Tidal may be fixed, but there’s a new bug that’s … bugging me:
The volume slider control in the main window is not working anymore, at least on my 272. It is greyed out, won’t move at all. If I explicitly open the source (e.g. radio), then it activates and works like it should. If I move back to the main window, it is white (at it should be, so not grey anymore), I can move it left and right, but still not changing the volume.
It is extremely annoying, as in order to control only the volume I have to enter that input. My 272 is still on 4.7, not on 4.8, as I am not using Tidal and I found that 4.8 causes freezing sometime when streaming from the local NAS. And the problem is from 4.8, as I have repeatedly went back and forth between various versions and this problem appears only on 4.8.
@Richard.Dane , do you recommend opening a dedicated topic for the above-mentioned issue, to make it more visible to the respective support team? Thank you.

1 Like

@randi threads are not routinely monitored by anyone from Naim. If you have a specific issue it will need to be raised by you direct with naim support, by email.
Posting a pic or two, to illustrate your point would be useful here if you would like peps to comment.
What control point are you using, make, model, os version number?
It is unclear as to whether you have installed 4.8 on your 272 and then reinstalled the previous version, which may or not be possible. In any event, support will only wish to respond to an issue relating to the current version of the firmware.
IIRC @davidhendon has a 272 and may well be along to offer some advice.

I do have a 272, which is on 4.8. I have never seen the problem described. But I have no idea what phone/tablet he is running the app on. It works fine for me on my iPhone 12 Pro which is on IOS 16.3.1 and on my wife’s iPhone SE which is on the same IOS version.

Incidentally you can indeed go back and forth between firmware versions on the legacy streamers, so if he reverts from 4.8 to 4.7 then it will be 4.7 that he has.

1 Like

I have 2 iPhones, a 12 and a 7 Plus, both updated with to their last respective firmware versions. For now I only updated the app on the 12, I will not update the 7 until this is fixed.

@davidhendon has already responded that on iphone 12 with a 272 on version 4.8, so the issue will have to go to naim support as I indicated in my earlier post, which suggested actually detailing the ios version you use. Anyone else reading this at any point, then can see the version.

I would get in touch with Naim support - support@naimaudio.com

Will do so, thank you

Do not bother to write to support.

I also have the same problem with my 272 and was able to reproduce the problem on a nd5 XS2.
Support still claims that my network or my nac is the fault.


I opened a ticket, put all the pictures and explanations, let’s see

I’m also getting this on my uniti2. Sometimes it’s ok after clicking in to the actual track.

I’m also having repeated problems with the app saying that another app is connected when it’s not. I can only clear it by restarting. These problems have just happened since I had issues a few days ago.

I get the volume issue as well on 272. Firmware is up to date and it only started when 6.1.1 was instigated. Worked fine up until then with 6.1.

Try to reset your Tidal password. It may help.

@randi Have you addressed both issues?

I have the problem with the volume as well. It is apparently only when I open the app, as soon as I select another menu the slider works

Let’s compare something regarding upnp. Which nas do you have, which operating system and which upnp server and version?

I opened ticket no 162664, will see how fast I get a reply. There’s no network problem whatsoever, I have’t encountered this issue until now, in 5 years since I have the 272. The volume problem is a bug so big, suprised it passed the quality control. It’s too obvious to miss, as it appears on all inputs, digital, analogue or streamer.
I use a Synology NAS, version 6.x, don’t remember exactly which, the last 6 version, I won’t update to 7. And the free version of MinimServer, before they started charging for it.

1 Like

You won’t want to hear this, but you definitely have a network problem. You can ignore that, or you can start to look for it. Up to you.

How come I have a network problem, as long as on a iphone 7 plus, not updated to the v. 6.1.1 of the app (still running 6.1.0), all is working fine?? In the same local network?
Really, let’s not assume that we are all on BT routers and network “gear”, and there may still be people out there who are able to isolate an issue.

1 Like

Hi All, just a quick note to say that the issue regarding the grey volume slider is now logged in our system and hopefully we can work to get that sorted. It seems that first time into the app when connected to a green screen device (272 etc) it shows as grey until you tap on the slider to open the Now Playing view. From then on it should work until next time.
I understand the workaround isn’t ideal, but seems reliable until we get a fix rolled out.



Thank you :+1:

Excellent, thanks for the update. Yes, work around works so not the end of the world for short time until fixed.