0.25 second gaps on Qobuz

I have a Uniti Nova wired directly to Virgin 3 hub (200Mbps) and control only by Naim app. On Qobuz Hi Res I get frequent gaps (1-3 per track, but not every track) of about 0.25seconds during playback. This also occurs on CD-quality playback, but less frequently. I have read that it might be a good idea to use Google DNS, rather than default. Can anyone offer suggestions about this, and can I set that up for the Nova only, or does it have to be set up for everything using the hub/router? I know there have been many similar posts, but I can’t find a definitive answer!

Is this a new issue?

If you haven’t check the ethernet cable isn’t loose at either end, especially if the retaining clip on the cable is broken or damaged.

I’d be surprised if changing the router’s DNS setting would help if the Virgin service is delivering the speeds it’s supposed to. I suspect if the router is doing DNS duties it would be for all devices and not configurable with more granularity but I don’t use Virgin.

Could anything else in the house be hogging internet bandwidth with massive downloads or ‘cloud backups’ eg iPhones/iPads backing up the system or photos automatically?

If new, maybe an issue with Virgin or Qobuz which might settle down.

Unlikely to be the Nova but there was I believe a post where a similar problem persisted at the dealer’s shop and it was eventually a hardware fault of some kind.

Using Qobuz into a Chromecast Audio dongle plugged into my SuperUniti also gives me irregular very short breaks mid-track. I am pretty sure that this is because the unbuffered stream from Qobuz is not continuous.

On the other hand Qobuz natively into my Nova and controlled by the Naim app doesn’t exhibit any such breaks and this is almost certainly a benefit of the large buffer in the Nova. I’m also a Virgin Media customer, but with a Superhub 2ac.

So not sure why you should be suffering. Like @Alley_Cat, I don’t think changing the DNS provider to Google will make any difference. DNS is not involved once the stream from Qobuz starts.

Well, I hadn’t had Qobuz until recently. I tried Tidal HiRes, which had no such gaps, but Qobuz sounds better. The cables all seem secure. Thanks both.

1 Like

These things can be really tricky to pinpoint an actual cause, good luck.

Might be worth putting the unit into deep sleep (3 secs on power button), turning it off at the mains and restarting in case it’s a spurious glitch. I’d also restart the Virgin hub if you haven’t done so. Might make no difference, but no harm in doing so.

I had a very similar issue. I tried every suggestion I could (I am not a network engineer!!) and nothing worked - until my son tweaked the DNS server and turned off DHCP using the app on my phone. Qobuz has been working as advertised for a few weeks. I am soon going to allow myself to hope. The trouble here may lie with the Naim native Qobuz software, which seems to be very intolerant of vicissitudes in the stream itself. My router and many other streaming devices work perfectly.

Thanks, Steve. I’ll try the other suggestions too, but which app on the phone to turn off DHCP? Is that anything to do with Naim or Qobuz - or a router setting? Also, you say “tweaked” - is that something other than switch off DHCP?

Tweaked = on my phone, used the FOCAL & Naim app, turned off DHCP on the “settings”/“other settings”/“Network Settings”. Did not touch my router - which is connected by cable to my Atom. Did not touch anything but this screen.

DNS 1 =. 8.8.8.8
DNS 2 = 8.8.4.4

The above drains my tiny well of knowledge. It worked for me. Best of luck!

1 Like