App cannot find Muso

Since the latest update the app cannot find my Muso gen 1. It finds the NDX2 immediately. Tried reinstalling, powering off etc but nothing - I can play Tidal via Bluetooth. Very frustrating - anyone else getting this problem?

Hi, do you know if the Muso has a network connection? Can you control it from its built in controls? Can you see if it’s getting an IP address? If you haven’t already tried it, a router restart might help.

Yes it has internet connection and defaults to radio when started. My Iphone and iPad are on the same network but cannot see the Musu. I have rebooted everything.

Do you know if your iPhone and iPad on 2.4ghz or 5ghz wi-fi? I find I have to be sure I’m on 2.4ghz, same as the Muso-QB (which only uses 2.4 I believe)

It does depend on the network. My Qb is on 2.4 GHz WiFi and my iPhone and IPad are both only on 5GHz WiFi, often on a separate WAP and the app always sees the Qb.

But I agree that trying to eliminate all possible sources of the problem is the way to go.



1 Like

And be sure you don’t name your 2.4 and 5 networks with the same SSID!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.