Asset handling of "The"

“The” Artist & Album Handling

When I have “The” Artist & Album Handling setting to “Smart” it still displays “The Beatles” under “T” instead of “The Beatles” under “B”.Currently running Version R6.4 on my QNAP. What am I doing wrong?Thanks.
I have also placed this on the dbpoweramp/Asset forum.
Thought I might get a quick concise reply here.

Choose the option [value], The

Right,but then it would display “Beatles,The” under “B”. Minor point I know but wanted “The Beatles” under “B”. Thanks, HH

That is true but it doesn’t bother me. So long as I can find my The The albums I’m happy.

It is annoying. I use dbpoweramp, and while ripping, I add a metadata field called Artist Sort. Here I would enter Beatles, The

This shows up on the Naim app under B, and is labelled The Beatles.

It’s a pita doing it for every album that needs it but it works.

1 Like

Wonder how it handles “The The” ?

The, The

I hesitate to point out (from behind the sofa of course) that Minimserver handles this exactly as @jsaudio requires. By coincidence, the example in the Minim user guide used to illustrate how it’s done is “The Beatles”.


You’re not doing anything wrong. Leave the Asset settings for “The” handling as they came and change the sort on the Naim app sort by album artist/album and tap the A-Z at the top right and it’ll show with “The Beatles” under “B”, etc. You do lose the A-Z down the right side of the screen though (it becomes a series of dots); I think Naim fixed that at one point, but it seems to be back to dots again.

I have Asset set to Smart The handling. It includes The Beatles et al literally under B, i.e. at the end of the initial B bands.

In this example The Boomtown Rats are the last band alphabetically in my NAS that begin with The B.

Thanks TallGuy - I knew I’d seen it working correctly. The sort option resolves it fully.

When using Asset, I just go into Album Artist/Album and search on Beatles, which narrows in on ‘The Beatles’, select that and the Albums are listed

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.