Atom & Synology Hibernation

I have an issue where the Atom prevents my Synology DS215j going into hibernation.
Both the Atom and Nas are plugged directly into the back of the router, no switches involved.
If I unplug the ethernet from the Atom, the NAS hibernates, plug it back in and it doesn’t.
Does anyone have any suggestion as to how I may rectify this. (Without unplugging every time :joy::joy::joy::joy:)

I’m not sure if you can change the Atom’s behaviour if it’s doing this. Maybe by disabling its Server input when not in use, but that’s a bit of a faff.
When I first set up a Synology, it whirred away constantly, but this turned out to be the cooling fan, not the hard drive spinning. The fan was set by default to stay on permanently rather than just when the NAS warms up, which seems pointless if it’s only used for music serving, which is not a heavy workload. The fan settings can be changed in the Synology settings menu, and mine is now virtually silent most of the time.

I have tried switching to a non network input before standby … no difference.

I was thinking that actually turning off the Server input might stop it constantly searching for the Synology NAS/server.

There is a whole load of things that can prevent your Synology hibernating, so much so I would say the Nova is not the cause. .
I have listed all that I know has an effect, it might be an installed Package Center program you have running, the rest are NAS settings, some are definite wake ups, some are just possible causes of wake ups.
The list is what I have set, I just use this NAS for music, so it might not be the same for you. I hope you can make sense of it.
You might find my list disables some things that you would prefer not to, the most notable one & probably the one item that is causing your problem is SMB, its your choice. Best of luck !!!

Synology Hibernation – Random Wake-Ups - DSM-6.2
Package Centre Items Running
File Station - Cannot be uninstalled or stopped
Media Server - Disabled – Now use Asset UpnP
Hyper BackUp
Search - Cannot be uninstalled or stopped.

My Settings for items that will/may cause random wake ups:
SMB – Windows File Service - Disabled (not ticked) - I manually enable this when I need access to Windows Network to upload / edit on NAS
NTP - Enabled – Synchronise with NTP Server – This can be set to manual if time related events are not required.
DSM Auto Update - Enabled – Set to open Daily @ 06:00
Recycle Bin - Not enabled – Manual Empty When Required
Link Aggregation - Not enabled – LAN-1 only
Desktop Notification - Enabled
Security Adviser Scan - Enabled – Set to Weekly @ 06:100:
DHCP client - Disabled
DDNS support - Disabled
FTP service - Disabled
NFS - Disabled
PPPoE - Disabled
Quick Connect - Disabled
SSH service - Disabled
Telnet service - Disabled
File Station (2) - Not Installed
MySQL - Not Installed
Web Station - Not Installed|

Items that - Will affect HDD hibernation
DSM making thumbnails or re-indexing multimedia files after upgrading.
Directory Server
DMA log is enabled in Media Server > [diagnosis]
Download Station
LAN Windows Media Player [Windows Service, Default On]
Local Master Browser
Logitech Media Server
Mail Station
Network Sharing Service
Surveillance Station
Webalizer (1hr or 5min)
3rd party software or optware > SABnzbd, Plex

Items that - Might affect HDD hibernation
Attached USB HDD
Audio Station - Airplay
Cloud station
Hotspot, Router mode (DS213air)
Media Indexing Service
Media Server (some DMA / DLNA device might perform background tasks)
Media Server Log for Diagnosis
Disabled – Now use Asset UpnP
Hyper BackUp
Enabled – Synchronise with NTP Server – This can be set to manual if time related events are not required.
Webalizer (1hr or 5min)
3rd party software or optware > SABnzbd, Plex
Syslog server

1 Like

Wow! Thanks for that Mike. Plenty there to work through. Will post back after I have had time to play. :+1:

Turning off Server didn’t work.

OK, it was just a guess on my part! I’m a little suspicious that maybe the Atom is not to blame if the NAS stays awake when the Atom input is disabled.

The server is the Synology (NAS) do you mean turning off the streamer (Nova)

No Mike. In the Naim app, turning off Server Input Enabled entry in Input settings.

OK, but thats what I would expect. I suspect the wake up is coming from your PC/Mac or another wireless discovery/bonjour broadcast. The setting list I posted closes off most/any items that might be open to such broadcasts.

OK Guys. I give up.
No matter what I try the only thing that allows the NAS to sleep is to disconnect the network from the Atom.
Thats a non starter for obvious reasons so I have just set up a NAS with a single drive in. No problem there, I have plenty of backups. OK, so its going to run all the time but at least theres only one drive spinning away.

That’s disappointing, assuming you followed all my settings & especially disabling SMB – Windows File Service
What Package Centre items have you got installed & running ?

To move this forward I advise e-mailing Naim Support

Yes, that’s rather odd, and my Atom certainly doesn’t do this.

You can also read in the help section of Synology:
Did you perform any Firmware updates on the Synology?
In a german page I found a solution: Don’t activate the hard drive standby mode in the NAS. And another user has validated this solution. With my QNAP I had a problem similiar, it was a FW bug.
Don’t deactivate any network protocols in the NAS, it is definetly not the problem.
Which Media Server are you using?

I don’t have the Problem with my Nova and QNAP NAS (before I bought the Nova, now I have to check that).
The NAIM App might be definetly not the Problem because the NAIM App works only in the home network.
What I can also imagine is the Server Mode of the Atom and Nova because this option changes the type of Standby. If the Atom or Nova never going really in standby and has network connection, maybe there is always a connection to the NAS and it prevents to go in standby. In that case it is an FW issue or a “feature” (like many other issues, hope to get a FW update soon).

What server are you running on the NAS? That is what the Atom is communicating with, so I wonder if there is an issue there.

At the moment my QNAP NAS also is not able to go in standby. I guess, It’s not a problem with the Naim App oder Atom / Nova generally (disconnected the LAN cable, Smartphone with energy so that the Naim App is not running). I am using Asset UPnP. Not sure whether is the media server, more likely is a FW bug. For me is not so important this because the NAS is located in a store-room.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.