Atom volume decreased

Hi All,

I noticed my Atom’s volume has dropped dramatically since yesterday… nothing has been done in particular. The volume i used to have on TV connected through HDMI ARC was on 18-19, no i have to crank it to 34-35 to get the same volume level…
Any ideas what that could be?
Many thanks!

Has your tv had a software update in the background as it messes my soundbar when mine does. A full power off usually sorts it

Have you played with the “max volume” setting in audio settings?

Nope, no firmware update was released in a past few months …

No, kept the same 100% since day one. Only played with headphone volume a couple of weeks ago.

I also turned it off completely but it didn’t solve it out :frowning:

Sorry, other than a reset and not playing with audio settings I can’t think of anything else you could try….

Thanks @Farthings-cat , will try to reset it later on and see if it helps

One more thing. In the app go to settings then input settings and find the HDMI input. Look in there if something had happened to the input trim setting. That sets the relative volume of an input compared to the others. Perhaps it was even set up there before and got reset. In my HDMI on my Star the volume would be way way low at 18/19 so this could explain why it was high before.

Just checked the level and it was set to “0”. So i had to set it to “8” to match it to what it used to be before it happened. Still wondering what’s the reason that caused such a “surprise” … perhaps electricity or AQ Y-2 main power cable burn-in time… will see if that will change for better in any future:)

1 Like