Blank directory

main server is an ZONERIPPER and has worked pefectly for over 10 years.

a few days ago whilst streaming the selected album selected wont play . display says no directory found. my 2nd server/ qnap plays perfect .the zoneripper stored music is intacted. ive done several scans but no bugs found .could anyone help please

I would try shutting down your whole network / modem/router and all connect audio equipment.
Restart the router/modem, then once it has fully restarted, restart your Zoneripper, then once that’s restarted, start the rest of your system one by one.
Sometimes, the network can make odd things happen.

thanks will try

1 Like

tried full shut down without joy thanks anyway

It’s always worth trying that first. Sorry to hear it didn’t do the trick.
Hopefully, someone might come up with some other suggestions soon.

the back up drive sounded alittle different ,so ive disconnected it . the zone ripper is mirrored and i have a seperate hand drive just in case. SORTED Thanks

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.