Can't play Uniti Core tracks with Focal & Naim iOS app

I hope this post is appropriate for this forum category. With the app’s update to version 6.6.1 a week ago, I have been unable to play tracks on my Uniti Core. I have been corresponding with a Naim support representative, who has said my complaint is the only one they’ve received on the subject.

Everything else works perfectly with the app. Fast forward, fast back, track/album/artist (etc.) selection, et al. But pressing the arrow icon does absolutely nothing.

Is anyone familiar with the Reset App and Rebuild Music Database choices under the app’s Other Settings? I’m wondering if either or both might solve the problem. I’ve posed this question to support but have yet to hear back.

I dearly hope I can find an answer. Staring at that $3000+ brick on my audio shelf is depressing.

1 Like

I would delete the App and reinstall it as a first step, if you havent tried that.

1 Like

It’s not very clear what the actual issue is here. Are you having issues accessing the Core when using the app to control a Naim steamer, or are you using the app to access the Core directly?

Either way, I’d reinstall the app as noted above and also unplug the Core, then replug and boot it up and reboot your network and streamer as well.

1 Like

Yes, I deleted and reinstalled the Naim & Focal app on all my devices (iPhone 14 Pro, iPad Pro 6th Gen, MacBook Pro). No change. I’m currently backing up my data, which will likely take at least a couple of days, then plan on resetting the app, etc.

I have only the Uniti Core, no other Naim components. I’ve unplugged it and replugged it in, and rebooted my wi fi. Naim Support is leaning toward the Core being the problem rather than the app, suggesting that I take it to my dealer for evaluation. Problem is, I bought it from an online retailer who doesn’t have that capability. So I’m hoping Naim has one or two certified service centers in the US but if not, after waiting for a solution this long, I suppose shipping it back to the UK would be worthwhile bummer.

If it is the Core itself that has the issue then you should contact the dealer who can then make arrangements with the distributor for repair.

1 Like

…. and if your online retailer can’t/wont help, take it to a dealer with a store - all Naim dealers should be able to help and make arrangements with focal/naim na.

How were tagged the files ?
I had a similar issue few times ago.
There was a settings in the program I used, that create “excess padding” and made the files unable to be read…

Before you ship it back to Naim, it might be worth buying an inexpensive SS Drive, swapping out the current drive, and setting up as a new device. Rip a couple of CD’s and see how it behaves. That should help narrow down the issue.

1 Like

This is a good idea. You don’t even need to take out the old drive. Just define (in setup) a new music store on a USB stick, rip a couple of CDs and then see whether you can play them from the Core.

2 Likes

I appreciate all these suggestions. I now have the number and email address of Focal/Naim America Support and Service. I’m currently backing up my data on a new portable hard drive (31,181 files!), and will then try out these steps next.

If you follow my suggestion above, you don’t lose anything on your current music store and it is fully reversible. When you define a new music store, it becomes the new active store for ripping. The old music store can be defined as music share or not, as you like. Then whenever you like, you can go back and make the original music store active again.

In any case, it’s a very good idea to have a backup before you start playing around.

2 Likes

Following completion of my backup, I unplugged the Core and left it that way while attending to other matters. Later on, I plugged it back in, watched its light flash a few times, then tried playing a track from iPad AND IT WORKED!!!

The problem so closely coincided with that app update that I just assumed it was the problem. I guess the Core itself just needed rebooting. Thanks again for all your help, everyone. After nearly three weeks without the server working, I have some listening to do!

3 Likes

Glad it’s working. It’s always worth trying a full power off restart of your Core if it’s not behaving properly. Putting it into deep sleep doesn’t shut off everything, contrary to what one might expect.

Hm, it was suggested……

1 Like

Just to answer this question for anyone reading this thread later, resetting the app just makes it behave like the app was just downloaded from the server.

Rebuild the Music Database does exactly that. It makes the Core start from scratch and build a database of what is where. It’s not destructive, but it can take a while to rebuild the database if you have a lot of music. I have about 700 GB of music in my Core and it takes maybe 20 mins or so to rebuild the database. You can see this happening if you look at the bottom of the All Albums list in the app. It will gradually count up from none to whatever your number of albums is, in small jumps of about ten albums at a time.

David, does the rebuild database feature add artwork that is missing from the original database?

No. It just assembles a new index of all of the music. It doesn’t make any changes to metadata or artwork.