Classic FM Stream Keeps Dropping Out

Hi.

I live in the East Midlands and when I am streaming Classic FM on any of the following, in the house, Atom, Muso QB MK1 or NDS the stream drops out and comes back, this happens about every 5 minutes.

When I stream any other radio station on any of these devices there is no drop out.

Virgin broadband have checked from house all the way back down the line and can find no fault.

My broadband is 100Mb.

I have contacted Global Group, parent of Classic FM, and they have not engaged with me in a meaningful way other than to keep telling me to use the Global app, which as far as I am aware is not integrated into Naim streaming devices.

So, does anybody else experience drop out when streaming Classic FM on their Naim device?

If so which part of the UK/World, are you streaming Classic FM?

Thank you.

Kind Regards.

Roger

1 Like

I’m currently listening to the UK Classic FM via V-Tuner and it is playing faultlessly. There may be an issue with Naim’s implementation of the stream from Classic FM, or an issue with he URL as occasionally happens with any internet radio stream.
It is probably worth dropping Naim an email.

Hi Roger, same East Mids region so a few comments. Used to listen to CFM a lot, but times change.

Streaming the 128kps feed for the last hour, no issues to a Nova. BT FTTC @ 67Mbps.

How are each of your streamers connected? Ethernet or wifi? What firmware version is your Atom on?

If you are using wifi for your streamers, what else is connecting around the house, such as a Sky Q box?

Do the drop outs occur at random or at specific times of the day?

Have you tried switching off all the streamers (and any other connected items, lights et al, plus all control points - phones), then switching off the router for at least 30 minutes.

Once powered up, leave for 15 minutes before switching on say Atom, plus one control point.

Does this resolve the issue?

If you have iPad or iPhone, a workaround until this resolves, is to stream to either (not familiar with Android but similar likely), then airplay to the Atom and hence multiroom to your other two streamers. This can be done from web page or the Global app.

Edit - while typing this no drop out, just as I posted the music has stopped so to speak. I will try and get it going. Nova wired incidentally!

Edit 2 sound briefly came back then went!

Paging @Stevesky :grinning:

@Blythe may I ask where you are located - see my post above? If I listen to CFM, I ussually use FM on Nova, but tried the stream having seen the OP and being in the same region.

The iPad app now shows “Reconnect” - so no doubt the stream will not return until I do so. Will give it a try!
Edit - reconnected, the previous stream had been running less than an hour!

I’m currently south of Los Angeles, USA.

I am in Essex and VM.
At 16.00 Classic FM was playing OK on both my classical playlist and on Linn Airable radio.
No drop-outs even in the ads!
Showing as mp3/128 (so not exactly taxing the bandwidth).
Try another classical station for now and return tomorrow.

P.S. Is your equipment all wired?

Yes, this morning I was listening to Classic FM on my Mu so, gen1 and kept getting dropouts every few minutes.
No problems with Radio 3 after getting fed up of the dropouts.

Classic FM is streaming fine here on my Atom and Muso QB. (Well, it doesn’t keep dropping out.) I’m in the N West.

Roger

Hi guys,

I’ve had it running here (Camberley, Surrey) for about 90mins and no dropouts.

I checked the url that vtuner are using and it’s legit:
http://media-the.musicradio.com/ClassicFMMP3?origine=1djfkg

Vtuner don’t host the stream - they just point the streamer to the url to play.

I suspect this will come down to a localised CDN issue servicing your area of the country, or one of the network hops between your isp and the server at global has a problem. If that is the case then it will ‘fix itself’ once that equipment is replaced / bypassed.

With regards

Steve Harris
Software Director
Naim Audio Ltd.

Hi @Blythe

Thank you for replying.
Naim hsve read this thread and have responded.
I deleted Classic FM from iradio in my Atom, Qb and NDS and then reloaded it in all three and all seems to be well.

1 Like

Hi @sound-hound

Thank you for replying.
Naim have read this thread and have responded.
I deleted Classic FM from iradio in my Atom, Qb and NDS and then reloaded it in all three and all seems to be well.

Hi @Paul_C
Thank you for replying.
Naim hsve read this thread and have responded.
I deleted Classic FM from iradio in my Atom, Qb and NDS and then reloaded it in all three and all seems to be well.

Hi @Dashing

Thank you for replying.
Naim hsve read this thread and have responded.
I deleted Classic FM from iradio in my Atom, Qb and NDS and then reloaded it in all three and all seems to be well.

1 Like

Hi @PeakMan

Thank you for replying.
Naim hsve read this thread and have responded.
I deleted Classic FM from iradio in my Atom, Qb and NDS and then reloaded it in all three and all seems to be well.

Hi @Stevesky

Thank you for replying.

I deleted Classic FM from iradio in my Atom, Qb and NDS and then reloaded it in all three and all seems to be well.