Connecting Unitiserve/UServe/HDX with Auralic Aries

I am trying to connect my UServe (all files meanwhile transferred to FLAC) with my Auralic Aries Femto.

With UPnP:
Most of Albums and Artists are missing. Only those are shown that have no genre and release tag. When I browse by folder with the Lightning app all albums and artists are available. But this is very uncomfortably (no search is possible, scrolling to the end of the list…)

With Lightning server
The recommended way to use the Auralic Aries is to use its own lightning server. But when I give it the ip-adress of the UServe it asks for a user and password. When I say guest it says “access denied”. I know that former firmware of Auralic needed writing access on the nas but with firmware 5.8 this should not be necessary anymore. Nevertheless it doesn´t work.

Has anyone an idea why most of my albums are missing via UPnP? And was anyone successful by using lightning server together with a UServe (or HDX should be the same)?

Thank you

Do you mean that the process is complete, or is the Unitiserve still doing the conversion?

the process is complete and the UServe has been rebooted after the process was finished

Did you try a rescan of the US music store?

Hi, have you changed the default Aries Streamer Setup > Work Mode from Lightning Device to UPnP Renderer?

If you mean the rescan with the Lightning app of the aries: yes serveral times - no success; what I havent´t tried yet is the rebuild of the database of the UServe…

I meant the US via N-Serve or the DTC. Having said that, I know nothing of how the Auralic works, but you have nothing to lose by trying.

I just tried it, but after switching the mode I cannot use the Lightning app anymore… so I switched back to Lightning Device


That’s correct, you need a UPnP client now because Auralic products are OpenHome compliant not UPnP? To use the Lightning app requires an open share on the network not a UPnP server as you have found.

I try it via DTC (“Rebuid DB”). Via NServe I don´t find this setting…

…still the same. Only albums without release date and without genre can be found after doing a refresh of the data of the Aries (music library - refresh cache).

When I use the Lightning Server my mistake was to set the ip adress of the UServe as the path of the network share in the Aries settings. I have to set the /music and the /download folder/share separtely. Now everything is fine: I can use the comfort of the Lightning app and server and all files are available with correct tags.

Thanks to all that tried to help me

Good to hear you have solved it. Maybe the Aries had only found your downloads folder?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.