Core HD

Looks like I need a new hard drive for my Core. I had a Seagate Pipeline as recommended by Naim but it’s packed up, now SSDs are a little more affordable I’m considering one. Naim still only list the Samsung 850, which has been superseded but is still available, or there is the 860 EVO, PRO or QVO. Any experience?
I remember a review where they preferred the seagate pipeline to the 850 in a Core but not which mag it was in.

I am retired now, but spent 7 years working for a major HDD manufacturer in the Advanced Development Department. I don’t and won’t own a HDD–I went SSD about 5 years ago and never looked back. Have used in my Telescope system and my audio system. Samsung and Intel have been very good to me. Unfortunately, I cannot advise on the compatability of the EVO 850, or 860, or 960 etc.

I did Tribology and CFD (Computational Fluid Dynamics). One of the Projects I lead was to develop the roadmap for a monster capacity drive of–get this 1–TB–about 15 years ago. Well it had 8 disks, aero devices, helium filled, and a few other goodies. It was very hard to convince the upper management that it was possible. Now you can buy one of these for less than $100. Oh, I stand corrected, not sure you can even buy one that small anymore. :grinning:

I have installed the 860 Pro 1TB in my Core after I had read a few IT reviews comparing the new Evo and Pro 860 to the 850s. I am very happy with it but did not take the time yet to compare with the Seagate 1TB that I also have. I don’t think that you would hear any difference with the Evo though.
It is Colloms, who publishes in HiFi Critic, that has always preferred the Pipeline in the US or the Core.

Chag -

I fitted an 850 to my Core from new around 18 months ago and it’s been fine. I’ve never swapped it for an HDD so can comment on SQ differences via my NDS but to these ears it sounds more than up to the job. Cold running and quiet too.

Thanks for the replies. I’ve ordered a 2tb 860 evo. I thought about a PRO and maybe will move to one later when the 2tb is nearly full. I used half the seagate of that size in 3 years before it died so 2 will do for now.
The first I knew of a problem was when the Core failed to rip a CD past the first track and again to read anything with 2 others but it would still play files from the disk. Assuming it was the CD drive I sent the Core back to Naim but was advised by my dealer to remove the HD first, this I did but replaced the carrier. Whilst moving the Core I could hear something loose moving inside, even after I’d removed the drive (I did earth myself for this). When I delivered the Core to the dealership he’d changed his mind about removing the drive but it was too late by then so off it went. Naim did some tests and found nothing wrong so back it came but when I got it home there was no drive carrier so back to the dealership with HD and a few CDs to rip using the carrier from their Core to check it out, but it wasn’t recognising my HD, nor was the dealers Core when we moved it to that. Next chance is on Wednesday when armed with the new SSD and my USB backup drives (I have 2) we’ll try again, there should be my drive carrier back from Naim by then too.

Thats all a bit worrying as i use the same drive. I always make sure i hold the button down for a few seconds so the hard drive shuts down, otherwise its always spinning. Were you shutting the drive down when not in use?

I had the auto standby set to 20 minutes but that’s all. Since the ND555 the core has been relegated to the spare room and largely forgotten except when I have something to rip on am streaming from it. Before that it was in my main system feeding a DAC but I never used the deep sleep mode even then.

OK, this is getting confusing. Went to the dealership today armed with a new 860 EVO SSD and a few CDs that hadn’t yet been ripped. I also had my two usb backup drives, one a few disks behind but without any errors showing, the second had a size error and when I look it seemed to have two backups of different dates and sizes on it.
My drive sled had arrived back from Naim so before inserting the new drive I put the old one back for one last try, and it was recognise. Inserted the CD that had failed before and it got to the end of the first track again and stopped. We managed to get it out after power cycling the Core and without resorting to a paperclip so we tried another CD and it ejected this one straight away as it did to another. So far this was all feeling familiar. We put the shop’s Core back in place and tried my rogue CD again and again it stopped ripping after the first track, we got it out and the next CD was once more ejected without being ripped. The Core was power cycled again with a longer wait and this time the second CD ripped without problems, as did the next two so back to the dodgy one again and again it stopped so there is something wrong with that CD. The next thing was to try it in the shop’s innuos, I don’t know which model but it ripped OK on that so they will give me a file of that rip or I can return the disc to Amazon.
Since I’ve got home I’ve installed my Core and updated the slightly lapsed backup drive, the second backup with the size error has been reformatted and I’m backing up to it now. In the meantime I’ve ripped the rogue CD on my pc using EAC, it did it but reported a couple of errors. I’m waiting for the backup to finish before I do anything else, including streaming from the Core but I’ll install the SSD at some point. Not sure why a damaged CD was causing the CDs inserted after to fail to rip too.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.